Ethminer set to --no-compute still makes a new DAG

hangabershangabers Member Posts: 63
I'm worried that my ethminer is not communicating with Geth.
I set geth up $geth --rpc --autodag console 2>> geth.log and follow the chain manager using tail -f geth.log I wait for the block chain to be up to date and the DAG fully synced..
Then in a new terminal window I set export GPU_MAX_ALLOC_PERCENT=99 and export GPU_MAX_HEAP_SIZE=95 and turn on ethminer ethminer -G --opencl-platform 0 --no-precompute to mine on both GPU cards simultaniously (GPU0, GPU1, CPU2 are all on AMD Platform 0, and the -G command excludes the cpu)....

Ethminer spins up sees the Geth DAG, rejects it and makes two new ones.
So if I leave all 3 DAGs in .Ethash and reboot, every one is happy and I am mining...

But, how do I even know if ethminer is actually communicating with Geth?
Sign In or Register to comment.