Block Synchronization

Hi there

I work under windows with geth, which I start with "geth.exe console"

After starting, the command prompt constantly shows some synchronization messages like "imported 1 block(s) ... " etc. These messages are annoying when working / programming with contracts.

Can I turn off these messages?

Thanks for your answer in advance.

Adam

Comments

Sign In or Register to comment.