Wallet import issue

DjuanSaundersDjuanSaunders Member Posts: 4
Hi there.

Fatal:Import error: at block 0: rlp: expected input list for types.extblock

This is the error message that comes up when I try to import my wallet.
could you please advise on the correct course of action to take.

Thank you

Comments

Sign In or Register to comment.