Impossible to import wallets on Geth 1.0.1?

I'm getting a weird error when trying to import .json wallets using the command "wallet import /.../file" on the last version of Geth

Passphrase: (asks normally for the password but then...)
panic: runtime error: slice bounds out of range (followed by many lines of error report)

Anyone getting the same thing?
Sign In or Register to comment.