trying to unlock account

CanenCanen Member Posts: 1
Hello all,

I have been dabbling with the Ethereum geth and had a question.

I first created an account, bought some ether on shapeshift, saw it on my account, unlocked the account, then sold it on shapeshift with no issues. I figured I was ready to go ahead and import my presale wallet. I imported the presale wallet with no issues with my password. I went to look at it and noticed it made a new account with the ether inside. I went to unlock the account like so personal.unlockAccount(eth.accounts[1], "currentpassword"). When I typed it in and double checked the password was correct it gives me a bunch of dots like ...... and then hangs. I have left it like that for a while but it seems to lock up. I have went back and tried to unlock the first account with no issues since. I also tried the password for the first account on the second account and it gives me the Decryption failed. Did I do something wrong? Can I upload the wallet again and try again?

Thanks
Sign In or Register to comment.