AlethZero quit unexpectedly - OSX Mavericks

Any info about this?

Thanks

Comments

  • GeorgeHallamGeorgeHallam Member, Administrator, Moderator Posts: 229 admin
    I assume it just crashed? Were you doing anything specifically at the time? Best thing to do is submit an issue on GitHub with as much information as possible - https://github.com/ethereum/cpp-ethereum
  • givemecreditgivemecredit Member Posts: 20
    edited May 2015
    Sorry I should of provided more info. I am unable to install AlethZero. When i click on the install icon i get the above error message. I have tried to install both the stable/cutting-edge version and i have tried using Homebrew (there was an error message but i don't remember what it was). Is there anything else i can try. Perhaps install a VM or something? I'll file an issue anyway

    Thanks
  • givemecreditgivemecredit Member Posts: 20
    edited July 2015
    I still haven't managed to install AlethZero. I downloaded both the stable and cutting edge version. It just hangs and gives me the same error message. I don't have this issue installing other software. Any ideas what's wrong?

    P.S. i submitted a bug report but i would like to get this fixed asap.

    Thanks
    Post edited by givemecredit on
Sign In or Register to comment.