Can't require web3 in js console

spraffspraff Member Posts: 15
Hi. I'm running "ethereum -js" which appears to be giving me a javascript console which works for basic statements such as "2+3" and "console.log('test')"

But if, as per instructions at https://github.com/ethereum/wiki/wiki/JavaScript-API#web3 I run this:
> var web3 = require('web3')
ReferenceError: require is not defined
What's going wrong here? Thanks
Sign In or Register to comment.