Crashing claymore miner

backbonemanicbackbonemanic Member Posts: 1
Looking for some help with my rig. Have been using claymore for a year no issues until now, but yesterday i did a bios update to fix the issue of 5 of 6 GPUs being discovered in device manager and it worked but now claymore crashes almost straight after opening with no error message. This is my log:

19:26:12:713 1c04 args: -epool eth-sg.dwarfpool.com:8008 -ewal 0xB637EEa7E4F0aB00c342AF86529b191d9FAc3075 -mode 1 -epsw x
19:26:12:713 1c04
19:26:12:713 1c04 ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ»
19:26:12:713 1c04 º Claymore's Dual GPU Miner - v11.9 º
19:26:12:713 1c04 º ETH + DCR/SIA/LBC/PASC/BLAKE2S/KECCAK º
19:26:12:713 1c04 ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍͼ
19:26:12:713 1c04
19:26:12:713 1c04 b597
19:26:12:937 1c04 ETH: 1 pool is specified
19:26:12:937 1c04 Main Ethereum pool is eth-sg.dwarfpool.com:8008

- taken all but one gpu out
- tried with both nvidia and amd card
- changed risers
- increased virtual mem
- increased ram to 8gb
- excluded in windows defender and firewall
- uninstalled nvidia and amd drivers with ddu and reinstalled with latest version
- added -mode 1
- pci is all gen1
- played around with tolud
- enabled above 4g decoding
- older version of claymore
- phoenix miner
- Claymore xmr miner
- reinstalled claymore lastest version created new .bat file

All just resulting in the same thing.

Rig:
Celeron G3930
Asrock Gaming k4 mobo
4gb ram
1500watt psu
3x 1060
1x 1070
1x 570
1x 580

Dont know what to try next so any ideas are appreciated cheers!
Sign In or Register to comment.