ethOS 1.3.1 hashrate dropping severely when adding more cards

Charlton01Charlton01 Member Posts: 1
Tryna setup a new rig here and its been frustrating me for the past 6 months..

Basically, ive only just recently been able to get all 8 cards working at the same time.

My rig specs are: ASUS H270plus mobo (0808 bios version)

-8x RX570 4gb, (2 samsung + 6 hynix)

-4gb RAM

-intel celeron processor g3930 2.9ghz

-corsair hx1200 PSU

When I first booted up with just one card, i was getting a stable 28mhs (24 hours running) on the one card... I then proceeded to add more cards one by one, shutting down each time, until all 8 were in. (side note: ethOS when shutting down using normal procedure, doesn't actually shutdown the system, it just goes into a code rendering screen similar to that when you have issues adding more than 6 cards without adjusting the bios, so i had to force shutdown each time)

Now all 8 are running and hashing, except i'm getting no more than 15mhs from each card. one of them is even running at <10mhs, giving me a total of about ~120mhs for the whole system... which is way lower than what it could be. I tried adding another 4gb more of ram but it made no difference.

I've already bios modded the cards all in windows so that shouldn't be the issue. I've tried changing the mem and clock settings but to be honest changing these values never seemed to do much in terms of hashrate. The cards have been hashing relatively stable for the past few days but its not worth running if 120 is the total hashrate im getting.

Anyone have any ideas? Any help would be greatly appreciated as this is the first rig i've built and its literally taken me 6 months, im so frustrated at this point.

Sign In or Register to comment.