Hash rate drop when using 4 GPU-s (Radeon RX 580)

ISUtherISUther Member Posts: 37
Hello,

I have:
Asrock H110 Pro BTC+ motherboard
Using 4 gigs ram (also increased virtual memory)
CPU is: Intel Celeron G3930 (LGA1151)
Using those risers
http://www.gmb.nl/item.aspx?id=9814

Using Claymore's Dual Ethereum miner
Cards i have are:
Sapphire Nitro + Radeon RX580 / 4GB (I have 2 of those)
and
XFX Radeon RX 580 / 8 GB (I have 2 of those)
When 1 card was connected to PC the miner was mining over 30,500 mh/s
and now when i connected all cards i am getting about 29,500 mh/s
What causes this and how can i increase it.
I am using MSI After Burner latest beta version ( 4.4.3 Beta 3 ) because 4.4.2 all settings were disabled for me
https://forums.guru3d.com/threads/rtss-6-7-0-beta-1.412822/page-56


Comments

  • iamnoobplzhelpiamnoobplzhelp Member Posts: 239 ✭✭
    How much virtual memory do you have? You need at least 16GB. Virtual memory takes up hard drive space, so you can give it as much as you have room for. Usually 16GB-32GB is plenty.

    Other than that, the only thing I can think of is maybe it's not getting enough power? Decreasing voltage and power limit can actually increase hash rate in this case.

    For example, I have some MSI RX 580 Gaming X+ that take like 160W stock. I have a -35% power limit and now they pull 110W but hash rate increased from 28mh/s to 30mh/s. (I'm dual mining Decred, so power consumption will be higher)
  • minert56minert56 Member Posts: 3
    edited March 2018
    Have you changed any setting in your motherboard bios?

    If not already:

    - set pci-e generation to GEN2
    - set pci-e subsystem lanes to x8/x4/x4
    - Disable onboard sound
    - Disable IEEE1394
Sign In or Register to comment.