Slow Hashing, ASUS VS ASRock (BIOS help)

cornelpcornelp Member Posts: 3
edited January 2018 in Mining
Here is my setup.
ASUS Striker II NSE Motherboard, 4GB RAM. 2 RX480 8GB.
EthOS Setup Dual Mining Ether+Sia
Ether hashing at 48Mh/s (24Mh/s Each GPU)

Works great. BIOS Defaults

Setup #2 (I built a new system to support 6 RX GPUs)
ASRock Z270 Killer SLI/AC, 8GB RAM, 4 RX480 8GB
EthOS Setup Dual Mining Ether+Sia
Ether Hashing 68Mh/s (17Mh/s Each GPU)

I moved the SSD from one system to the other, so its the same OS, with the same setup within the OS, and moved the GPUs from the ASUS to the ASRock system, so GPU and OS are the same on both systems.
I even tried 1 GPU in each system. No PCI Risers, directly on the motherboard. I get 24-26Mh/s on the ASUS Striker, and 16-17Mh/s on the ASRock.
For some reason, I get crappy results from the ASRock, which is a newer system than my old ASUS Setup. I tried setting up the BIOS PCI Ex to Gen 1, Gen 2, Gen 3. Disabled all the other options (Audio, Thunderbolt, Serial, etc, based on what I read on these forums). Can it be the BIOS setup or what else could it be?

I even setup a new OS on the new ASRock Motherboard system, and still crappy results.

Sign In or Register to comment.