30,2,mh/s with XFX RX580 8GB (samsung memory). Shouldn't it be on 32mh/s mark?

NicodemusNicodemus Member Posts: 29
I've just start mining two days ago with 6 of these cards. I've followed mining.help tutorial (except nofee Claymore) and my rig is working flawlesly for more than 48 hours. That's good.

But my cards are making 30,2/30,5mh/s. Only one could get to 31,2. I've seen reports that cards with Samsung memory (these are) can get to 32/33mh/s. Don't get me wrong... I'm happy with 30, but what am I missing to get these cards to do 32/33?

Here are some info about what I've done:
- Running on Windows 10 updated, AMD Crimson (Adrenalin Edition 18.1.1 Optional) driver, Claymore 10.5.
- I've flashed each gpu bios with Polaris (automatic button)
- I've overclocked each gpu with different memory clocks (each one was capable of more or less... I have one that only supported 2040 while I have another that got to 2120 without memory errors).

Any clues?

Thanks a lot.

Comments

  • vgmvgm Member Posts: 56
    That's about as good as you're going to get, unfortunately. You should be able to get up to 31MH/s with memory at 2250 MHz, but then stability becomes an issue.

    After mining for over 2 years I can tell you that stability should be your primary concern. If you have even a single hour of downtime in a day, then that extra 1MH/s wasn't really worth it.
  • NicodemusNicodemus Member Posts: 29
    Well, thanks for the input. I guess you are right... I'm getting these numbers with no more than 2 errors a second (recommendation from mining.help), and the rig is running for almost 72 hours straight without any issues. This next week I'm gonna put 7 more cards on this rig, so it has to be stable.

    Thanks
Sign In or Register to comment.