Need Opinion or Help

alkariaalkaria Member Posts: 5
i have this grafic card and i Only get this Maximo MH/S after bios modification, everybody say that carg work arroud 27MH/S, but i already try averythin, but dont give me more then 21 MH/S. Can someone help me?

GPU Asus Radeon Rx 470 Strix 4G memory - maximo 19.100 MH/S
GPU Sapphire Radeon Rx 470 Mining Edition 8G Memory - maximo 21.800 MH/S
GPU Sapphire Radeon Rx 570 Nitro + 8G Memory - maximo 21.800 MH/S

My Motherboard is Asus B250 mining edition


  • roninwtroninwt Member Posts: 8
    Hello Alkaria,

    I've runing 16 x RX570, which is almost the same. If you using windows it should be working fine, but if you use a linux based system it wont do anything. Those gpus need undervolting in order to work with linux. Changing only memory strap wont be enough.

    The second problem i had is using the Asus B250, it wont work properly together and i dont know why... i've change to a asrock H110 and Biostar TB250 PRO and they work properly at 28.5mhs.

    If you cant fix it, contact the guys of this tutorial:

  • alkariaalkaria Member Posts: 5
    tank you for the Help, but steel continue with no more then 21 Mh/s....
  • roninwtroninwt Member Posts: 8
    Did you try another mobo? because i was unable to run RX 570 with the asus B250.
  • kurthunkkurthunk Member Posts: 17
    With those hashrates, I would think that either you are not using the blockchain drivers which you need to do in Linux, or you are not setting the workload to compute in Windows with the latest drivers.

    I use two ASUS B250 Mining motherboards and do not have hashrate problems with them. The issue is elsewhere. I run Windows with the latest AMD drivers and workloads set to compute. I also run modified BIOS which increase the hasrate a bit more as well. You can find them by googling the card you have along with the memory manufacturer it contains.
  • alkariaalkaria Member Posts: 5
    edited January 2018
    tank you for the Help, i remove the drives wid DDU and after intall the Win10-64Bit-Crimson-ReLive-Beta-Blockchain-Workloads-Aug23 , but the drivers give error, like the fotos

    i dont see what i doing Rong...
  • kurthunkkurthunk Member Posts: 17
    Sometimes I add 1 card at a time shutting down in between when I have problems. It takes time, but then you know when you are running into a problem. Since you are in Windows I would recommend using the latest AMD driver. There is an AMD cleanup utility you can use to uninstall everything driver related and start clean. I also delete c:\AMD after running it.

    Then boot with 1 card plugged in and install the AMD driver. Then restart. If the 1 card is working properly, shut down and add 1 more.
  • alkariaalkaria Member Posts: 5
    tanks for you time and you help. but wen i remove all drivers and delete the folder amd, reboot the PC and intall the driver Win10-64Bit-Crimson-ReLive-Beta-Blockchain-Workloads-Aug23, but after instalatio give me the same error. What if i intall the Ubuntu ? what do you think ?
  • cidmocidmo Member Posts: 446 ✭✭✭
    u need this
  • alkariaalkaria Member Posts: 5
    Problem Fixed... Now i have a 28/29 Mh/s on the 3 GPUs, First My BIG TANKYOU to kurthunk and cidmo members for you time and help.

    How i fixed ?? The probles is the vertion of My Windows 10 Pro, they not accept the signature of the GPU, i reinstall the PC with Windows 10 Enterprise and everyting is fine...

Sign In or Register to comment.