Monitor not displaying anything, not sure if the RIG BOOTS - ready to pay, if someone helps me start

Andy2018Andy2018 Member Posts: 12
edited December 2017 in Mining
Hi All
Please help me, I am really frustrated. I have RX570 Sapphire, I tried connecting the Monitor to the GPU. Only 1 GPU.
On switching the RIG ON:
> Motherboard FAN works
> GPU Light turns ON
> GPU Fan does not rotate
> Nothing gets displayed on the Monitor, it is in Sleep Mode and does not get activated
> I tried with ethOS bootable USB

It seems that something is wrong - as it does not boot up. May be the keyboard is not getting detected, or only part of the MotherBoard is working.

Please help me, also find the photos attached as per the screen shot.

Should I try with Windows loader ? For the past 1 month I am struggling.

Thank you very much, I am ready to pay as well in case the Rig starts working.




«1

Comments

  • JukeboxJukebox Member Posts: 640 ✭✭✭
    1. Plug off your card from mobo and PSU. Plug monitor to integrated graphics on mobo.
    2. Enter BIOS, disable internal graphics in settings, switch PCI-E mode from "Auto" to "PCI-E Gen 1"
    3. Save settings, switch off PSU, connect your card to mobo and PSU. Card used for monitor connection must be connected to main PCI-E x16 slot.
    4. Plug monitor to your card to lowest HDMI port (orienting to your first photo)
  • theonektheonek Member Posts: 94
    also these hdmi dummies, they doesn't produce any video output. And try to set the graphic card as first in your mobo - use 1st pci-e x16. Connect monitor to it through dvi-dsub converter, if you don't have any hdmi or dvi inputs in your monitor. These sapphires, they don't need two power connectors to run, you can use only 8pin one. And on the last place - faulty riser, try directly to put videocard on 1st pci-e x16 slot.
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    edited December 2017
    theonek said:

    also these hdmi dummies, they doesn't produce any video output.

    That's incorrect. This is an HDMI to VGA converter on photos, not HDMI dummy.
    Connect monitor to it through dvi-dsub converter,


    RX series cards can not use passive DVI to VGA converter, because they have not DVI-I interface, but DVI-D.


  • lablettlablett Member Posts: 328 ✭✭
    ok - go back to basics, remove the video card and use the on-board - which I can. It this does not work then reset the bios. First step to get to a known good and this will help isolate problem.
  • theonektheonek Member Posts: 94
    ohh. totally forget that fact about dvi on amd's too. Sorry, my bad. At least did you try directly to run the videocard on the mobo?
  • EtherGeekEtherGeek Member Posts: 34
    I can see you are using a HDMI to VGA adapter correct? Also not sure, but I think your small PCIex1 riser card is inserted backwards, the female slot on the card should be filled by some plastic from the motherboard connector. But as all suggest I would definitely start by inserting the video card directly in your PCIex16 slot, always go step by step.
  • Andy2018Andy2018 Member Posts: 12
    edited December 2017
    Hi All Thanks for your inputs - I tried the below:

    My MB is H81 AS Rock Pro BTC

    1st trial:: Connected the HDMI to GPU - to HDMI 1 - did not get any response.
    ---- GPU lights are ON but GPU fan does not rotate
    ---- Keyboard - when I tried to press CAPS LOCK ON - there is no light on that too, so not sure if Keyboard too is working.

    2nd Trial: Removed the GPU completely, connected the monitor to MotherBoard
    ---- No response on Monitor
    ---- No keyboard light, when I tried CAPS ON
    ---- Even Mouse does not have the "Red Light"

    3rd Trial:: Also tried to connect GPU directly to the Motherboard - but same issues.
    ---- fan does not rotate
    ---- caps on keyboard - no light


    In the USB - I downloaded Windows10 ISO, the USB has a .exe file.
    Am I copying the wrong ISO or doing it the wrong way, downloaded Windows 10 from microsoft site, then used the Windows 7 Download tool to copy to USB.

    Pics are as shown bellow.

    Is anything wrong with the motherboard ? if it was then CPU fan also would not rotate.

    I have another old desktop, should I try with that mother board ?







    Post edited by Andy2018 on
  • Andy2018Andy2018 Member Posts: 12
    I think the problem seems to be with CPU connection - when I connect that CPU wire to ATX12V on motherboard with Power Supply then CPU fan does not work.

    can someone please help me with the below connection on H81 Pro BTC ASROCK - When I try to connect the ATX12V1 - the CPU fan does not rotate, when I remove the connection from ATX12V1 from the Power Supply the CPU fan works.

    Other issues are my monitor is not being detected.

    Unable to move forward with this...please help.

    If someone could share their connections on this mother board it would be very very helpful.
  • Andy2018Andy2018 Member Posts: 12
    Hi All - ATX12V1 issue has been resolved, the CPU fan still rotates after connection to power supply. Also, added the MOLEX power supply.

    The only issue remaining is nothing is displayed on Monitor.

    I have tried without GPU and with GPU - direct connection of Monitor to D-Socket on motherboard




  • lablettlablett Member Posts: 328 ✭✭
    I would recommend you reset the bios and see what the default video is then. I can't remember if it is the MB or external.
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    Found and plug PC speaker to mobo and hear it after power on.
  • Andy2018Andy2018 Member Posts: 12
    edited December 2017
    Manual reset of BIOS on Motherboard completed - nothing happened. Still fan rotates and no signal on monitor...

    Let me try the speaker thing :) .... have to buy a new one...

    Thanks...
    Post edited by Andy2018 on
  • Andy2018Andy2018 Member Posts: 12
    Hi all... I think the problem is with the CPU connection - it does not fit in the ASrock81 Pro BTC - if you see in the pic the cpu board got bend.

    Please let me know your views on this ...



  • EtherGeekEtherGeek Member Posts: 34
    Hum, does not look good. The CPU you have is not compatible with that motherboard. Please check the CPU socket on the motherboard to make sure no pins are bent, you may have damaged the motherboard. Then you will have to buy a compatible CPU you can take a very low end/cheap one. Good luck...
  • Andy2018Andy2018 Member Posts: 12
    yes thanks... hope my motherboard is safe :)
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    Andy2018 said:

    Hi all... I think the problem is with the CPU connection - it does not fit in the ASrock81 Pro BTC - if you see in the pic the cpu board got bend.

    Please let me know your views on this ...



    OMG! :o CPU - died 100%
    Mobo - probably not. Open CPU socket photo needed to say more.
  • Andy2018Andy2018 Member Posts: 12
    other side of cpu it is all ok...

    ordered another cpu...let's wait for a week...before i restart :)
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    Andy2018 said:

    other side of cpu it is all ok...

    ordered another cpu...let's wait for a week...before i restart :)

    What CPU model is?
    Just to be sure that you don't make a mistake again.
  • theonektheonek Member Posts: 94
    well. that's happens when you install an old model cpu to a newer socket ...
  • jalthagejalthage Member Posts: 30
    Make sure you new CPU is compatible with Intel® H81 Chipset and socket 1151
  • EtherGeekEtherGeek Member Posts: 34
    As I stated previously all valid CPU's are listed here
  • Andy2018Andy2018 Member Posts: 12
    HI All I bought new CPU compatible to H81 Pro BTC motherboard and tried again.
    This time the changes I observed:
    > connected all 4 motherboard connections to Power supply
    > GPU light and FAN were working ( earlier FAN was not rotating)
    > CPU fan also working
    > power supply fan is working
    > Still I do not see anything on monitor.
    tried direct connection of Monitor to GPU in both slots HDM1 and HDMI2
    tried direct connection of Monitor to Motherboard also

    could the issue be due to the bootable disk which I am using ?
    please help me

    should I buy new motherboard - is the motherboard not good ?









  • JukeboxJukebox Member Posts: 640 ✭✭✭
    Use PC Speaker to make basic diagnostics.
    LPT diagnoctics board can be used too.
    http://www.sintech.cn/post card/st8669 LPT port test card.html
  • theonektheonek Member Posts: 94
    ahh, the strugle continues.... most probably, this time the motherboard may become faulty, as of incorrect instalation of not-supported cpu....
  • bluspiritbluspirit Member Posts: 18
    I had the same issue after a windows freeze during some tests on my rig with different motherboard.
    For me the only way to solve was to reset the motherboard's CMOS.
  • sutheksuthek Member Posts: 324 ✭✭
    I am really thinking there has to be a point where a person is too illiterate with technology to build a mining right? Right? RIGHT?!?!
  • Andy2018Andy2018 Member Posts: 12
    Hi Friends thanks for all your help, I tried the below steps:

    1- tried a different RAM as I had 2, in both the slots
    2- removed GPU and tried , as suggested above
    3- tried both HDMI cable and other cable for Monitor on Mother Board
    4- CPU was hot when I touched
    5- tried bootable USB ethos 1.2.7 as well
    6- RESET CMOS


    I have ordered speakers, will try beep sound once I get those delivered

    Monitor still shows, Dell, going into power safe mode
    is there anything else I could do ?
  • Andy2018Andy2018 Member Posts: 12
    Hi…
    Please let me know if the below is correct:
    I created the bootable USB same as shown here:

    I tried connecting to my TV too, using the HDMI but that too is showing “No Signal” :frowning:

    Thanks
  • sutheksuthek Member Posts: 324 ✭✭
    edited December 2017
    Have you tried another motherboard? after your CPU mess up I suspect the motherboard is f'd.

    and unplug all your stuff... just have the mobo... cpu... and ram. no usb... no hard drive. no GPU.
    and see what happens.

    Then you'll know if it's ram or motherboard.

  • HeziHezi Member Posts: 9
    No video out steps:
    1. Get motherboard speaker. Reset bios and cmos (get out battery for 30 sec for bios and check your motherboard manual for resting cmos)
    2. take out all hardware leave only cpu and start
    3. you should have one beep for starting post and beeps (depending on your mobo ) that saying there is no memory. If that what you get, you know that your bios post and searching the memory.
    4. insert memory and start. you should have one beep for post. If you have the beeps for memory missing your bios is not recognizing the memory maybe it fault memory.
    5. If memory ok and you do not have video - try to put memory in other sim. check your mobo manual which one is best.
    6. start now with keybord/mouse - are they getting power - the light on mouse and num lock led is on/off when you press num lock.
    7. connect network - does the cable getting signals/power ?
    8. if all that made and keyboard/mouse/network getting power and still no video - check cables/screen
    9. no video and you sure cables/screen ok - connect screen to video card you know for sure its working (maybe your onboard video output is not working). If with working video card you cant get video signal - maybe its your motherboard.
    Good luck its very frustrating sometimes
Sign In or Register to comment.