Paper wallet private key problem?

SpawneygremSpawneygrem Member Posts: 5
Hi all.

I don't know if anyone can help me but I have a problem with an ETH paper wallet I created a while ago. I can find the balance on the blockchain so the ETH is there. It was the first paper wallet I created and I can not remember which website I downloaded it from. The problem is it does not show my private key in written form it just has the QR code. It also has a password I created. I have scanned the QR code using a phone that is never online and it showed a key with 128 characters including three forward slashes and three plus signs? I have tried to import the wallet contents into my Exodus wallet but it will not accept the private key even without the / and + characters. I also have no idea how I would enter the password if it is needed? I suppose it might work by swiping but I have never done this and Exodus don't have the option anyway. If anyone can help it would be appreciated. Thanks.


  • EtherGeekEtherGeek Member Posts: 34
    where are the /// and +++ in relation to the other characters? Any other info printed on the sheet? Are the other characters all in [A-F,0-9,a-f]?
  • SpawneygremSpawneygrem Member Posts: 5
    Hi EtherGeek. The other characters are A-Z, 0-9, a-z. The +'s are 11th, 25th and 67th in the sequence and the /'s are 85th,90th and 111th. Other info is the date and time 4/1/2016 4:16 PM. file:///C:/Documents and settings/Owner/Desktop/ETHEREUM.htm#/ and a partial - Ethereum paper wallet generator The key starts U2FsdGVkX1+F etc.
  • SpawneygremSpawneygrem Member Posts: 5
    I have managed to find the address of the paper wallet generator. It was
  • EtherGeekEtherGeek Member Posts: 34
    Can you tell me if your thing looked like If yes, it appears that it's imply the private key that is printed. Please pm me for further discussion
  • EtherGeekEtherGeek Member Posts: 34
    ok, sorry I looked at this too fast, so to recup your coins in complete safety goto and wait that the page loads (I noticed it does not seem to work correctly on recent browsers but it does work fine on my chrome under windows XP). Disconect your computer from the internet. Goto "Import Wallet" tab, paste your complete string with all +'s and /'s and no line breaks, it should prompt you for a password, enter the password click the green "unlock", you should see a screen with "Private key" on the top of the page, click on the key to see it, copy it. Then in the geth CLI simple type web3.personal.importRawKey("",""). Then turn your computer off, reboot and reconnect to the internet as normal.

    New password is a new password that you will need to unlock this new account in geth. Then you should move all the coins out to a safer location of your choice and not use this account any more.

    Hope this works, let me know, I tested the procedure and it does. Or I can move the coins for you at a location of your choice, but then you have to trust me at 100%
  • EtherGeekEtherGeek Member Posts: 34
    ...web3.personal.importRawKey("private key","new password")
  • VIDEOsecureVIDEOsecure Member Posts: 8
    This is really a great problem. You can search on google and can find a solution for the problem.
  • EtherGeekEtherGeek Member Posts: 34
    Yes, it has been solved, he was able to get back all his eth and was very happy, so was I.
Sign In or Register to comment.