6x R580 Rig and i cant optimize it ....Help please :/

SackofFluorSackofFluor Member Posts: 6
Hey Guys!

I come to you with great dispair :neutral:

I set up a GPU mining rig consisting of 5x Powercolor RX50 8GB and 1x RX580 4GB

Yesterday i was running 158MH/s Eth + 4800Mh/s Decred. ( Using 1050 W)

Iam using the Claymore Dual Miner to farm Ethereum and Decred...

My problem now is, i am entirely uncapable of optimizing the whole process....

All the "common" corespeeds and memory speeds ( like 1125 / 2150) are just crushing my hashing rate...
Going under -20 powerlimit = crushed hashing rate
Setting the cvddc like some suggested to 830 = you guessed it, crushed mining rate...

MSI Afterburner does not allow me to limit the core voltage at all (greyed out).

I tried a myriad of new vbios and even the "on click tuning" of the new Polaris...

After i tried again to "optimize" my hashrate now is 124Mh/s Eth + 3700Mh/s Decred and i cant even "properly" go back to my know state, even though that GPU-Z shows me the same values as there are in the software itself?!

Does anybody has an idea how i can approach these problems and tweak my rig and further ( or at all ? )




  • SackofFluorSackofFluor Member Posts: 6
    I downloaded Trixx and despite it behaving weird and not properly keeping the the corevoltage values after restarts i am now able to bring it to 158MH/s + 4700 MH/s Decred on an overall consumption of around 850 Watts
  • ecs87ecs87 Dekalb, ILMember Posts: 339 ✭✭✭
    Why are you using others' tuning settings? Each card is different. You need to individually test and tune.
  • emcryptionemcryption Member Posts: 1
    Are you still trying to get more out of your rig?
  • JukeboxJukebox Member Posts: 640 ✭✭✭

    Hey Guys!

    MSI Afterburner does not allow me to limit the core voltage at all (greyed out).

    Update your MSI AB to the latest one from this thread, for examle
    Lurk in latest posts

    And make right settings!

  • xplode145xplode145 Member Posts: 2
    i have built 6 * RX 580 8GB MSI Armours
    modded it
    ran the patcher
    tried afterburner etc.

    i cant go over 145 either... i think its the gigabyte MOBO.

  • rwag50rwag50 Member Posts: 5
    Are you using the AMD blockchain driver (8/8/17 date stamp)? Also, try the latest MSI Afterburner BETA version - it opened up all the settings for me. Then, tune one card at a time.
  • SackofFluorSackofFluor Member Posts: 6
    well, by now i have been able toto get all card to 30MH/s, BUT it only works with 4 cards at a time. two of my cards are able to reach 30 MH/s, but they dont,.. when i let them run solo = 30mh/s both of them togeth 30MH/s each, all 6 together BAM these two fuckers are just 19-20 MH/s...

    I have no idea what i can do :/

    changes PSUs for them etc... no change....
  • JuanSeJuanSe MontrealMember Posts: 18
    Did you try using different PCIe slots? (switching one with 30MH/s for a 19-20MH/s and check if they change)
  • SackofFluorSackofFluor Member Posts: 6
    Yes rotated them all around :(
    The weird part is, yesterday i switched GPUs around .
    GPU 0,1,2 and 5 are "fast" (30 MHs)
    GPU 3,4 are "slow" ( 22 MHs)

    No i switched GPU2 (was fast) with GPU 3 (was slow). That made GPU2 (slow but in GPU3s-slot) and GPU3 fast(but in GPUs 2 slot) , ok so far so good.

    But now GPU 4 and 5 switched performance without actually being ever touched...

    I have no f**** clue what is going on...

    I thought maybe to increase the cie latency in the bios, but my AsRock 110BTC doesnt allow that :/

  • JuanSeJuanSe MontrealMember Posts: 18
    Disable from BIOS
    * Sound
    * PS/2 (if you are connecting via RDC or Teamviewer or using a USB mouse/keyboard)
    * Integrated graphics.

    Anything that could be taking resources from PCIe lines.

    Are you using a PCI-e SSD (NVMe)? or SATA SSD?
  • sutheksuthek Member Posts: 324 ✭✭
    be careful only looking at GPU0,1,2,3,4,5 numbers.
    turn off the cards by pressing "0,1,2,3,4,etc" on your keyboard while mining.
    see which ones get cold to the touch.

    I've had situations where the numbers moved around after swapping cards.

    Also, maybe try not using windows. I find windows is buggy as F.
    Go check out simpleminer. takes like 10 minutes to configure and then you're not dealing with windows anymore.

    I used to have a 6 card rig and it was buggy as heck... didn't want to buy more cards because I had to babysit it all the time.
    After switching to simpleminer, I was like WOW THIS IS EPIC!!! and now I have 27 cards going.
  • SackofFluorSackofFluor Member Posts: 6
    well i use the integrated grapic to supply the monitor, becuase if i try to start it without one, teamviwer only shows me a black scree.

    well sound and PS2 i could actually disable

    using an m2 SSd is most likely another PCI lane....
    But should all of that make a diff when the board is build for 13 GPUs and i only have 6 in there ?

  • sutheksuthek Member Posts: 324 ✭✭
    edited December 2017
    you have the H110 pro btc board?
    the h110 chipset is 6 lanes.

    each card takes half a lane. the long 16x slot is a PCI-E 3.0 lane and isn't counted in the calculation.
    It could be possible that the M2 is taking half a lane and causing problems.

    The onboard video should be fine. I have 13 cards in mine + onboard video working.
    the M2 SSD is often the problem.

    Try only using the "black" colored PCI-E 1X slots.
    if that has a problem, try only the white ones.

    Move them around after that.

    and if all else fails, install simpleminer to a USB stick... boot to USB... and remove your M2 SSD.
    And no.. I don't work for simpleminer.... I just see so many people have problems that are easily solved by deleting windows.

    seeing as you're using windows, it could also be your pagefile causing issues. I think...
    using windows is such a pain in the butt... so many bugs... so much troubleshooting...

    shoot the dog and move to a proper mining operating system. get rid of all the windows config variables.
Sign In or Register to comment.