EhtosDistro Error Claymore for ETH mining (

CryptoSmartCryptoSmart Member Posts: 2
I'm trying use claymore for mining ETH but it get this error "/opt/miners/claymore/claymore error while loading shared libraries: cannot open shared object file: No such file or directory"

I have 6 GPUs NVIDIA 1080 and EthosDistro 1.2.5. The config is:

# cat /home/ethos/local.conf
globalminer claymore
maxgputemp 70
stratumproxy enabled
proxywallet 0x0750a5C3daa7eacBA912F1cA581b37Ce7c0f7B8f
flags --cl-global-work 8192 --farm-recheck 200
globalfan 80
globalcore 1847
globalmem 5524
autoreboot 1

-colors 0
-dbg -1
-esm 1
-epool proxypool1
-ewal 0x0750a5C3daa7eacBA912F1cA581b37Ce7c0f7B8f
-epsw x
-eworker g1080-01
-allpools 1
-gser 2
-allcoins 1
-wd 0
-ethi 16

Thanks for your support!


  • cidmocidmo Member Posts: 446 ✭✭✭
    edited October 2017 cannot open shared object file: No such file or directory"
    this is the problem its been awhile since ive used linux but i think its a path issue
    is there a way to reinstall drivers on ethOS? or uninstall reinstall claymore if it uses apt-get or deb packages
    if not maybe try to find that lib file and throw it in the claymore directory
    till someone who has fresh knowledge of this can ring in
  • CryptoSmartCryptoSmart Member Posts: 2
    Thanks, the issue is solved!
  • chaffychaffy Member Posts: 36

    Thanks, the issue is solved!

    What was your solution? I'm getting this error after following cryptobadger's linux build using amdgpu 17.5 drivers.
Sign In or Register to comment.