Changing settings ends up in 4MH/s (From 30MH/s)

mirnomirno Member Posts: 11
Hi all.

I do have a problem when I use MSI afterburner. At the point when I change the settings and get the black flicker in the screen cause to the change of settings, my hashrate drasticly drops to 4MH/s. After reboot and without changing settings It back to it's original 30MH/s

I run windows 10, Celeron G3900 CPU 4GB RAM. 20GB Pagefile already set.

This problem occurs on all the drivers, with R9 390 cards and RX480 cards.



  • LGMSLGMS FranceMember Posts: 9
    it is normal, your graphic driver had crashed because you're going too far with overclock or downclock.
    You have to reboot to load graphics driver normally. The black flicker is an attempt from OS to not crash and restore a working OS with a partial graphic driver.
  • mirnomirno Member Posts: 11

    Yeah, I guessed it was something like that.

    But some people are changing their memory settings and are mining at full potential. How can I get the mem clock higher without the black flicker?
  • LGMSLGMS FranceMember Posts: 9
    Have you the last beta of AB (4.4.0 beta 15 or 16) ?
    Have you tried to launch your miner, then change clock step by step ?
  • parenzoparenzo Member Posts: 23
    this just happened to me,using beta version of afterburner,thing for me is after I enabled amd overclocking in afterburn settings(needs restart) cos otherwise burner didnt even recognized my amd cards,i opened miner and didnt even opened afterburner my hasrate went down to on both of my amd cards,so to be clear didnt even edit clocks eihter hit apply on afterburner,wired thing is nvidia card running at normal hashrate,wtf?
  • parenzoparenzo Member Posts: 23
    edited August 2017
    ok,I quickly found a solution,make sure "apply overclocking at system startup" option is unchecked at buttom left corner of afterburner maun menu or hit reset button. now cards running at normal hashrate,still didnt messed with cores tho but lucky I found solution for 4 mh/s,hope it help you aswell

    ok,after opening afterburner and ttying to apply core changes hasrate went down to 4 mh/s again,with using 100% gpu processor power,and after few flickering it crashed the system.rlly not sure wth is problem here,but not gonna experiment much cos loosing precious mining time,will just run with stock cores,hope you guys figure this out,gl
  • AkromaAkroma Member Posts: 92
    hello :)

    have u tried of using a hdmi monitor or hdmi dummy on the gpu connected to the pcie x16 slot?

    also make sure you have ur pcie put as gen 1 or gen 2 on the mobo bios

    good luck :)
Sign In or Register to comment.