Mining is not stable why ?

dj_muncherdj_muncher Member Posts: 9
hi everybody,

I have been mining for more than 5 months. I have seen my friend`s pool details and notice there is something is not ok with my mining setting but could not find out.
I have attached a pic of hashrate details in nanopool. in my ring there is kind of waves. its not finding or accepting shares stably. but my friend`s like rope, flat rope.
thanks


Comments

  • millz90millz90 Member Posts: 2
    I have the same problem. Seems like I can't trust it running and have to constantly check it to make sure it's up and running.
  • dj_muncherdj_muncher Member Posts: 9
    millz90 said:

    I have the same problem. Seems like I can't trust it running and have to constantly check it to make sure it's up and running.

    in my case rig is working well, always online and digging but not stably find and accepting. Perhaps there is a kind of settings problem.
  • wakaflockasywakaflockasy Member Posts: 4
    This is normal, right? Accepting shares is based on luck from what I understand. Sometimes, you will have a higher rate, sometimes a lower rate, but I suppose over time it will average out. I think that's why nanopool implemented a moving average (2 hour SMA), it helps you make sense of the fluctuations.

    For example, my reported hash rate is around 50-52 mh/s and 2 hour SMA calculated is 48-49. I been mining about 1 day so far, I project that over a week, month, year, the numbers will be very close
Sign In or Register to comment.