Stuck at IPC endpoint opened - was fully synced before (plz help)

PlantDrPlantDr Member Posts: 122 ✭✭

So I haven previously FULLY synced Geth, but this morning I ran my EthereumWallet to sync before I went to school and it started syncing. When I came home I noticed I had 9,000 blocks left but the download had stopped, and I remembered I was only at 13,000 blocks to go this morning, so I know it should have finished. I stopped it and tried to run Geth to sync up but I kept getting stuck at "IPC endpoint opened". I then resynced my clock (which was already synced to perfectly) and then I removed my database (removedb) to start again (I've already done this plenty of times and my --fast speed gets it done in a couple of hours, so I wasn't worried. However, even after that (checking different VPN connections to see if it was my internet connection), disabled firewalls (even though I already had this fully synced 2 days ago), I am now stuck on "IPC endpoint opened"

Can anyone tell me what is going on? My miner is still mining fine, and everything else is working, but my EthereumWallet syncing


Sign In or Register to comment.