Ethereum wallet stops syncing at the end part of synchronisation


one year ago i downloaded the Ethereum wallet and laoded about one Ether on it. Now one year later the synchronisation stucks at the very end of the synchronisation preocess. I have two transactions that won't be processed due to this problem.
Here are some picture of the problem:
The wallet version is 0-5-2. I tried updating the wallet but then my transactions won't show up.

Thank you for help, Jan


  • goEthergoEther Member Posts: 6
    edited June 2017
    For my little expericence now, it should not matter, if they show up in the wallet or not, since they have not been comfirmed by at least 12 peers.
    If you run a newer version of ethereum wallet, does your ether balance show up correct?

    Another thing I can recommend you is to download geth.exe from
    Open a windows command panel, go to the path where you downloaded geth.exe and run it. It will show up what problem it is stuck. Usually all the problems I had with synchronizing could have been solved by just waiting looooooong time.
    The ethereum wallet has one big issue, it doesn't give you feedback of the synchronization process, so the user feels like there is nothing going on, but it is just stuck at some point and tries over and over to synchronize it. geth.exe shows visualizes these over and over trials until synchronization worked in the command window.

    Don't run the ethereum wallet in parallel since only one of those to programs can connect what can lead to malfunction during the synchronising. Especially in the wallet some command buttons don't work any more as they are greyed out.

    Btw. if you gonna work on the testnet I especially recommend to use "geth.exe --testnet" for synchronization since there are very few peers online and synchronization can take a hell of time. And doesn't work on weekends as I dealed out this weekend again.

    If you don't have a lot of experience with command panel in windows: to quit geth.exe you can push ctrl+c on your keyboard.


    If YOU liked my comment/advice - give me a thumbs up please, to keep my motiviation on exchanging knowledge and experience at a high level. If you are not signed in or registered yet - maybe just do it as a kind of saying thank you - it works quick and you can give me a thumbs up/agree/like/nice comment back. And if you think my suggestions are wrong - please help me to improve myself!
  • LukasixLukasix Member Posts: 7
    Thanl you very much for your answer. When i update to a newer version my balance shows almost zero and the transactions arent showing up. What i also did was loading my keystore file of the wallet to and there the balance was zero as well. And then i went to the transactions button and it seems the transaction has been confirmed one year ago. I don't know if the website shows it correctly but anyways i downlaoded the geth.exe and further investigate this problem.

    Thank you, Jan
  • goEthergoEther Member Posts: 6
    What's the statuts now?

    I researched something else: On 14th March 2016 the Ethereum network had undergone a hardfork, due to the introduction of the new version Homestead. Did you check your clients?
  • LukasixLukasix Member Posts: 7
    I think the transfer a i made one year ago, has been confirmed even though the wallet wasn't able to load the full blockchain. At least i could see the transfered in the history of my Poloniex account.
Sign In or Register to comment.