Having a hash rate issue with RX 570 and need help - 0.000 Mh/s

dev00100000dev00100000 Member Posts: 1
So I'm setting up a Windows 10 rig (I failed at an attempt with Ubuntu, which I used with my R7 370)... I followed this guide: https://steemit.com/mining/@jsfoo8/basic-guide-mining-ethereum-with-rx400-rx500-gpus

I'm using:

-Crimson 17.4.3 drivers
-Claymore 9.4

Seems like a fairly simple setup. I got everything together, I run the start.bat file (modified with my pool/address), it recognizes my GPU and connects to the server... then it starts mining, but its giving me 0.000 Mh/s and 0 shares.

I don't know why it's not putting out anything. Claymore recognizes the card. I plugged a monitor into the card via HDMI and it works, screen displays. Fans run.

However, if I run Claymore with the screen attached, Windows completely crashes and has to reboot. It only runs if there is no monitor attached, but gives 0.000 Mh/s. Does anyone have any ideas?


  • eth_shiftyeth_shifty Member Posts: 52
    I'd suspect drivers or power. Sometimes you will have to purge the old drivers entirely, then either use windows update or go to ati site to get the new ones. Otherwise, it could be power related. Obviously, if you are using PCIe risers or multiple cards, start removing things from the equation to see if it stabilizes.
Sign In or Register to comment.