System get hang after some time

GauravastarGauravastar Member Posts: 17
My pc get hang after 2 hrs of mining. It just get freeze. Every time i have to restart pc. Win 10 ,
Rx470 overclocked
Driver -16.9.2
Pc run ok with three cards but creates problems when i use 4th card. Please help me

Comments

  • EtherealmsEtherealms Member Posts: 60
    Sure you have enough power on your psu?
  • GauravastarGauravastar Member Posts: 17
    Thanks for quick reply.
    I'm using 2 PSU , 1st antec 450w for two cards and on mobo.
    2nd coolmaster 500w for 2 rx470 cards

    I can't find 750w or 1000w smps in my area so I'm using two power supplies.

    I think it provides decent powers to cards
  • sigb0ysigb0y Member Posts: 5
    I had the same problem with my RX480 and it was the bios mod. Try to remove it and launch your rig with clean GPUs and see if they run stable.
  • GauravastarGauravastar Member Posts: 17
    i just flashed the original bios of rx 470 , but a new problem have just arrived. when my gpu sarts to run at 100% my whole screen disappears and some msg come like " unspported signal please adjust your signal output"
  • yodiyodi Member Posts: 257 ✭✭
    edited March 2017
    when claymore hang it freeze because driver is not reliable for ,at least , 1gpu
    use -r1 and get a reboot.bat file into claymore folder
    or test -wd 0 to ignore gpu lost, but it won't mining if hangs since you'll reboot
  • cidmocidmo Member Posts: 381 ✭✭✭
    edited March 2017
    something thats been happening to me after about that amount of time in win 10 with 16.10.3 drivers is the stupid AMD adaptive sleep service
    idk if it installs by itself from the 16.9.2 but u should check ur services tab for it
    that in itself kills the driver while mining is happening creating a freeze cuz of the offsets i have set
Sign In or Register to comment.