Help - Cant withdraw ether from contract

sleboslebo Member Posts: 1

Im trying to withdraw Ether from my mist contract. When i do it using mist it says wront password and when i do it using it says not enough funds.

Can anyone help me understand why i cant withdraw from my contract? and why the pass works online and not using mist wallet?

ill give 3 ether to the one who can help me withdraw ether from my contract.

Best regards


  • theneogeo1982theneogeo1982 Member Posts: 530 ✭✭✭
    You need a minimum amount of ether to send contracts because it uses " gas " I think it is like .01 ether or something like that
  • o0ragman0oo0ragman0o Member, Moderator Posts: 1,291 mod
    @slebo, Is this a contract you wrote or can you provide code and it's address?
  • ZechrisZechris Member Posts: 1
    If you are CERTAIN everything is correctly written and in the right place, you might be a victim of the password bug. I thought I had lost about 300 dollars because I must've saved the wrong pw...which was strange considering the others all worked, even the other wallet I used to have on mist.

    I had just accepted it was gone and then got a wild hair up my aas and tried it and it worked...and I sold the eth out of frustration at $37 :(

    If your mist is up to date maybe try deleting the chain data and redownloading. I'm not sure if it was an issue with the block chain being out of date or what but the other wallet worked, and even when typed manually this didn't. Most similar Posts got the typical "you wrote the pw wrong sorry noob" and I just couldn't accept that that's what I had done with so many eth.

    Don't know if this is your problem at all, but if it sounds like it just know that it DOES indeed happen, where the correct password somehow bugs with the function.

    I registered this account to answer this because I felt so retarded and alone when it happened to me because obviously the natural instinct is you saved the wrong pass. I had this happen with like 100 eth . I dont know how much eth you're having trouble accessing but even 1 is frustrating, so I'm crossing my fingers for you!

    I'm so amateur at all this and most of the tech language goes over my head but I KNOW I'm backing up pws and shit correctly, so hopefully this is the tiny extent of your issue!

    Hope it helps, not by instructions necessarily but peace of mind that you might not be crazy,your mist MIGHT BE bugged! ;)
  • o0ragman0oo0ragman0o Member, Moderator Posts: 1,291 mod
    @zechris, @slebo got his money out, I helped him.

    Then he refused to pay the full 3 eth bounty he offered.

    Never trust anyone who uses a drunken photo of themselves as an avatar.
Sign In or Register to comment.