The Ethereum Wallet doesn't work

wingsowingso Member Posts: 1
Hi all,

I am a new comer of Ethereum and I am working on my capstone project with the title of the smart contract. I used Ethereum platform to build my contract.

My development environment is windows 10 and I used the Ethereum Wallet 0.8.3 to run the test net.

Before 21/12/2016, everything was fine however, I don't know why my wallet cannot sync anymore. It keeps looking for peer all the time. The application can discover peers however it will not go into the next stage which is downloading the latest blocks.

I have delete everything and reinstalled it. It took 3-5 hours to download the chain again however once I went into the wallet interface. It stopped sync again. I have reset the system time to "" but it didn't help. I have tried to use the new version of the wallet, however, I don't know how to use it. It is a zip file rather than a exe. When I run wallet exe inside the zip file, there was 0 blocks there.

Thank you so much.
Sign In or Register to comment.