Out of ideas, need help

EthereumMinereuEthereumMinereu Member Posts: 42
edited September 2016 in Mining
I cannot get my head around the following issue, really need help with this;

I have been building R9 390 and RX 470 rigs for my clients without problem, now i got problems with my build, it just wont run longer then 7 minutes.

I already build several RX 470 systems all the same components and brands with the following setup, and already replaced all the componants, it doenst even run for more then few minutes on stock settings.

Have 2 new builds both wont run,

My specifications;

- Asrock H81 Pro BTC
- G1840 processor
- 4GB DDR3 Ram
- 1000W Gold power supply
- 6x MSI RX 470 8GB Gaming
- 3x normal risers, 3x usb powered
- Windows 10
- AMD 16.9.1 drivers
- Dual miner 7 beta

- PCI to Gen 1 in bios
- Cclock 1050 @ 880mv
- Mclock 1750 @ 850mv
- Windows update off
- Windows defender off
- Task planner all off
- Windows firewall off
- User settings lowest
- Windows running on best performance
- 16GB memory

My bat file ;
timeout 30

set executable=EthDcrMiner64.exe
set commandline= -epool eu1.ethermine.org:4444 -ewal xx.miner1 -epsw x -etha 0 -gser 2 -mode 1 -r 0 -cclock 1050 -mclock 1750 -cvddc 880 -mvddc 850 -dbg -1 -wd 1


start "ETHMiner" %executable% %commandline%



  • retherrether Member Posts: 258 ✭✭
    Have you tried older versions of Claymore's miner? I was getting crashes using the latest that resolved by rolling back to an older one. You also need to use the older drivers, not 16.9.1, claymore is still recommending 15.12 and setting virtual memory to 16GB. If you use other drivers or don't adjust the memory it can crash.
  • EthereumMinereuEthereumMinereu Member Posts: 42
    Already tried older claymore version it doesnt matter. I am using rx 470 so 15.12 isnt an option
  • SiilaSiila Member Posts: 38
    You could try with 6 powered riser?
  • EthereumMinereuEthereumMinereu Member Posts: 42
    But that doesnt tell why suddenly this setup doesnt work anymore.
  • SiilaSiila Member Posts: 38
    Lets start with 1 gpu & powered riser, see if it run with your settings for 1 hour. If succes, you can add another gpu & you continue this routine to see when it start having problem.

    You may also want using a KillAWatt to see how much you take from the wall. Are you > 1000w? Is the electric line you using can hold what you take?

    You may also need to know wich asic have your RX's, so you can adapt voltage individualy. Claymore need to be off when you tweak wattman. Once you finished with wattman, reboot your system. Disable AMD control panel starting with windows: use ccleaner.
  • cidmocidmo Member Posts: 446 ✭✭✭
    edited September 2016
    ive never been able to run more than 4 gpus on less than 8gb of ram 100% stable
    and if the screen is freezing when it crashes its most likely the ram stick
    had a few ram sticks work fine for everything but mining
    other than that risers are almost like the cause to almost everything else or at least part
  • EthereumMinereuEthereumMinereu Member Posts: 42
    Thanks for your comments, you know that underclock settings are different for the amount of GPU you run, and there is no time to work for 6 hours on one system. I now got 1 rig working for 10 hours on 5 gpu.

    They only draw 750w with 6x GPU due the underclock. One rig wont even run at stock settings for more then 15 minutes so i keep thinking it has something to do with hardware.
  • EthereumMinereuEthereumMinereu Member Posts: 42
    edited September 2016
    Already tried with 8GB aswell,

    - It is a GPU hanging in openCl or the pc stuck with BSOS (device stuck in thread)
  • cornlingercornlinger Member Posts: 107
    Have you tried a different OS? Try using Ubuntu, works really well for my RX 470's!
  • EthereumMinereuEthereumMinereu Member Posts: 42
    Thanks for the tip, will look into that!
  • EthereumMinereuEthereumMinereu Member Posts: 42
    edited September 2016
    Weird thing is i build a new rig, wich is working without problems.. pff
    Post edited by EthereumMinereu on
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    edited September 2016
    it just wont run longer then 7 minutes.

    And what's going on after that?
    Miner hang? BSOD? System reboot? PSU power-off?
  • EthereumMinereuEthereumMinereu Member Posts: 42
    edited September 2016
    Got all sorts errors bsod, gpu hanging, reboots..

    Finally got them spinning, you cannot use the same setting (not even close) for all the rigs not even with 100% simalar parts not even from the same batch, had to tune 2 of the 3 with afterburtner.

    Rig one (tuned with claymore) 1050 @ 880 / 1750 @ 820 = 700w
    Rig two (tuned with afterburner) 1050 @ -100mv / 1750 -10% power = 730w
    Rig three (uned with afterbburner) 1050 @ -72mv / 1750 0% power = 760w (editted - still testing)
  • cidmocidmo Member Posts: 446 ✭✭✭
    does windows recover from the crash itself and give a error reporting popup with a code?
    10000ea is overclock almost always
    e6 or something like that, havent had it in awhile, has to with the hardware interface, ie power or cable not fully in contact with slot
    hasnt been helping me much lately but sometimes event viewer shows a sign or 2 of whats happening
    it could be a few things adding up to the problem
    ive been having serious issue with unlocking core voltage on msi afterburner and profiles in afterburner or watt tool messing with radeon settings or vice versa
    bout ready to scream with that on top of consolidation issues keeping rigs down for hours and properly powering thru 12v rails
  • EthereumMinereuEthereumMinereu Member Posts: 42
    Yeah it can be a mess, all rigs running for 5 hours now. Thanks for your suggestions
Sign In or Register to comment.