libGL error: failed to load driver: vboxvideo

mcrosemcrose ParaguayMember Posts: 3
well, I have installed my ethereum wallet in a virtualized ubuntu 14.04 (windows host)

the eth is running with now problems

but when I want to run alethzero... I get these errors

[email protected]:~/workspace/cpp-ethereum/build$ alethzero/alethzero
libGL error: failed to authenticate magic 6
libGL error: failed to load driver: vboxvideo
QMetaObject::connectSlotsByName: Connecting slot on_idealPeers_valueChanged() with the first of the following compatible signals: ("valueChanged(int)", "valueChanged(QString)")
QMetaObject::connectSlotsByName: Connecting slot on_value_valueChanged() with the first of the following compatible signals: ("valueChanged(int)", "valueChanged(QString)")
QMetaObject::connectSlotsByName: Connecting slot on_gas_valueChanged() with the first of the following compatible signals: ("valueChanged(int)", "valueChanged(QString)")
QMetaObject::connectSlotsByName: Connecting slot on_valueUnits_currentIndexChanged() with the first of the following compatible signals: ("currentIndexChanged(int)", "currentIndexChanged(QString)")
QMetaObject::connectSlotsByName: Connecting slot on_gasPriceUnits_currentIndexChanged() with the first of the following compatible signals: ("currentIndexChanged(int)", "currentIndexChanged(QString)")
QMetaObject::connectSlotsByName: Connecting slot on_gasPrice_valueChanged() with the first of the following compatible signals: ("valueChanged(int)", "valueChanged(QString)")
Segmentation fault (core dumped)
[email protected]:~/workspace/cpp-ethereum/build$


any configuration I missed ?
and yes, I did install the guest additions and everything is up-to-date

Post edited by mcrose on
Sign In or Register to comment.