I am looking for my password !

albanalban Member Posts: 5
Hello,
I probably made a typing error twice when I created my wallet as my pass word does not work. I made a little script to create a dictionary with the most possible typos. Now I would like to test all the words, I made a little script for that but it uses mist and it's far too slow:

#! / Bin / bash

i = "1"

while read line
do
   echo -e "\ n \ n \ nline $ i: $ line \ n \ n \ n"
   if [$ i $ -gt (cat numline.txt)]
   Then
   echo -e "$ line"> fd.txt
  '/ Opt / Ethereum Wallet / nodes / Geth / linux-x64 / geth' --unlock b1f2455ea4756b2949e30456a1bc35961127ca23 --password 'fd.txt'
   echo -e "$ i"> numline.txt
   fi
   let "i = i + 1"


done <dicoforeth.txt
I look for the way to test passwords locally. I tried with openssl but I can not do, I tested several things like but it does not work:

[email protected]:~/$ echo -n "512fb56496a9cb01d5f5e7a9224be5e654afb821d9fedd5a53475c22ab456e7" | openssl enc -d -aes-128-ctr -iv "55c986b64bb1bd1e77ba745b1189036" -pass pass:'password45486' -S 489a16981f4a62fdc1184156ef045e785b4f6fd9a4620abb415b4f47b0b46cb8


I also tried to use this program https://github.com/ryepdx/pyethrecover but I have all the time errors who seem to come from JOBLIB.

is there anyone can help me please?

ps : sorry for my english :|

Sign In or Register to comment.