I tried to install cpp-ethereum-gui with apt in my pc of ubuntu 14.04(64bit), but failed.

Hi , I tried to install cpp-ethereum-gui with apt in my pc of ubuntu 14.04(64bit), but failed with the following message. Pleaase give me a help. Thanks.

cpp-ethereum-gui:
Depends: libethereum-gui (=0.8.2+465SNAPSHOT20150310204614trusty-0ubuntu1) but 0.9.27+982SNAPSHOT20150626201805trusty-0ubuntu1 is to be installed

Answers

Sign In or Register to comment.