Miningpoolhub - Ethos - Ethereum -- > config

Bit4BoyBit4Boy BelgiumMember Posts: 1
edited February 28 in Pool Discussion
Dear friends, @miningpoolhub ,
Could you help me, I can not find any solution on the internet
I want to mine ETH on Miningpoolhub with Claymore and I can not determine a correct configuration file on Ehos mining os
Could you please help me ?

I use this confing and she don't work..

globalminer claymor
proxywallet "username".''workername"
proxypool1 stratum+tcp:// europe.ethash-hub.miningpoolhub.com:20535
poolpass1 x

Thank's

Bruno from Belgium (sorry for my bad English lol)
Post edited by Bit4Boy on

Comments

  • minert56minert56 Member Posts: 2
    A few things to fix:

    1. You need to set correct location. Worker name will be set in loc parameter.
    2. Drop "stratum+tcp:/" from the pool address. Miner knows it is stratum since you have it enabled.

    Pool pass is not important, I don't think. I can't recall exactly, but you may need to create the worker in Mining Pool Hub or it will be auto-created.. Don't forget to set your wallet address in mining pool hub for payment! Wallet address doesn't go in your ETHOS config.

    loc xxxxxx worker_name
    globalminer claymore
    stratumproxy enabled
    proxywallet your_miningpoolhub_username
    proxypool1 europe.ethash-hub.miningpoolhub.com
    poolpass1 x


    Hope that helps.
Sign In or Register to comment.