balance open-ethereum-pool

XiNiXXiNiX NetherlandsMember Posts: 18

I just set up a pool with open ethereum and am now testing for 2 days but the balance remains at 0.0000000

is this normal because I now have a low hashrate to test (30mh / s)


  • Ericjh801Ericjh801 Utah, USAMember Posts: 288 ✭✭
    Yes if you setup your "own" pool, you won't have any balance unless your pool finds a block. At 30mh/s, it's not likely going to happen, ever.
  • XiNiXXiNiX NetherlandsMember Posts: 18

    there is blocks found 1. and round share 100%
    so he did find a block.
  • Ericjh801Ericjh801 Utah, USAMember Posts: 288 ✭✭
    I would bet it's something to do with this part also "Block maturity requires up to 520 blocks. Usually it's less indeed."

    Though looking on the website, it doesn't show any blocks found on

    Blocks 0

    Immature 0

    New Blocks 0

    So not sure what's going on. You would want to look in the log files for the server i'd guess and see what you can find.
  • XiNiXXiNiX NetherlandsMember Posts: 18
    After i edit the config file the blocks are gone.
    I look for the logs tomorrow

  • rigproxyrigproxy Member Posts: 22
    unless you have much more power, you should switch to pool mining if not yet done..
    Solo mining also requires to have a fast syncing node (network and cpu power). If your node needs 10sec to update your local blockchain database index, you will only have 4sec to find the next block and lose 10sec in hashing for nothing.
Sign In or Register to comment.