Incorrect shares, even when not modded.

Redstar1Redstar1 Member Posts: 24
So, I seem to have problem with one card. It gives me a headache. Its the only card that gives me incorrect shares, after 18h it has 67 incorrect ones. First it was bios modded with 1500 up to 2200, and a bit of overclocking. I then flashed the stock bios and let it go without OC. It still gives me incorrect shares. Any idea what it could be?

The cards are rx 580 asus strix gaming 8gb running on Claymores newest miner.

Comments

  • Ericjh801Ericjh801 Utah, USAMember Posts: 218 ✭✭
    Download HWiNFO64 and see if there are memory errors happening a lot. Maybe the card just can't handle the speed it's at. (though with stock bios I can't imagine why). What's your hash rate?
  • maxshah912maxshah912 Member Posts: 15
    Redstar1 said:

    So, I seem to have problem with one card. It gives me a headache. Its the only card that gives me incorrect shares, after 18h it has 67 incorrect ones. First it was bios modded with 1500 up to 2200, and a bit of overclocking. I then flashed the stock bios and let it go without OC. It still gives me incorrect shares. Any idea what it could be?

    The cards are rx 580 asus strix gaming 8gb running on Claymores newest miner.

    I got same issue with my 2 Asus rog Strix gaming too let me guess you have Hynix memory in them. I had to literally go over 1260 core and 2190 memory. And I still get some memory errors every 2 m or so
  • Redstar1Redstar1 Member Posts: 24
    edited February 14
    Ericjh801 said:

    Download HWiNFO64 and see if there are memory errors happening a lot. Maybe the card just can't handle the speed it's at. (though with stock bios I can't imagine why). What's your hash rate?

    Thats the funny thing, I get no errors on hwinfo.

    Modded it is 30.5ish, stock 22.5.
  • Redstar1Redstar1 Member Posts: 24

    Redstar1 said:

    So, I seem to have problem with one card. It gives me a headache. Its the only card that gives me incorrect shares, after 18h it has 67 incorrect ones. First it was bios modded with 1500 up to 2200, and a bit of overclocking. I then flashed the stock bios and let it go without OC. It still gives me incorrect shares. Any idea what it could be?

    The cards are rx 580 asus strix gaming 8gb running on Claymores newest miner.

    I got same issue with my 2 Asus rog Strix gaming too let me guess you have Hynix memory in them. I had to literally go over 1260 core and 2190 memory. And I still get some memory errors every 2 m or so
    Exactly, the hynix memory. What do u mean, did you overclock it to get less incorrect ones?
  • maxshah912maxshah912 Member Posts: 15
    edited February 14
    Redstar1 said:

    Redstar1 said:

    So, I seem to have problem with one card. It gives me a headache. Its the only card that gives me incorrect shares, after 18h it has 67 incorrect ones. First it was bios modded with 1500 up to 2200, and a bit of overclocking. I then flashed the stock bios and let it go without OC. It still gives me incorrect shares. Any idea what it could be?

    The cards are rx 580 asus strix gaming 8gb running on Claymores newest miner.

    I got same issue with my 2 Asus rog Strix gaming too let me guess you have Hynix memory in them. I had to literally go over 1260 core and 2190 memory. And I still get some memory errors every 2 m or so
    Exactly, the hynix memory. What do u mean, did you overclock it to get less incorrect ones?
    underclock core to 1290 ( all my other RX 580 is @ 1200 ) and over clock memory to 2190 ( all my other RX 580 are @ 2225 )
Sign In or Register to comment.