Boysie's RX480 (REF) BIOS 29MH LOW PWR - ETH OR DUAL Mining

123457»

Comments

  • hwlgrakahwlgraka Posts: 18Member
    @prodigy2006 The flash type of my card is "M25P20/c", but how can I find out the flash type of Boysie's bios?

    @work Saw you already found my other thread.
  • prodigy2006prodigy2006 Posts: 15Member
    I have cards with both flash types so I know, just do as @work suggested, you will be satisfied, its a good advice
  • Ehab_wahbaEhab_wahba Posts: 47Member
    What values to be modified ?
    I have nitro+ 480 4 g
    But I tried to modify the last 3 timing values to be similar as the forth one from down but the PC keeps crashing
    And my value names are strange no. Ending with the value 492
  • sandal7sandal7 Posts: 14Member
    edited January 25
    By the way i checked my last buyed cards xfx 480 gtr 8gb and there are 2 versions of pcb
    v1.6 and v2.3, my second rig that ive constructed with mix of 1.6 and 2.3 is very unstable with modded bios, i dont know is that matter, one thing i noticed that 1.6 have shorter heat sink, my earlier rig was build with only 2.3 and it is more stable and has greater hashrate
    Post edited by sandal7 on
  • toothalicioustoothalicious Posts: 37Member
    this bios works good but when I put it on 5 cards my computer only detects 3 cards! :( any suggestions?
  • sandal7sandal7 Posts: 14Member
    edited January 29

    this bios works good but when I put it on 5 cards my computer only detects 3 cards! :( any suggestions?

    Try change order pcie connections of cards or reinstall drver, flash each card individually, not all at once. Try reset motherboard bios settings or change initial vga to other pcie.
  • crazyearnercrazyearner Posts: 58Member
    Need some advise.

    New card has bios version 015.050.000.000.000000

    The board is 113-2E3470U.S5X

    Is this safe to flash to modded bios as heard and seen theirs various versions of the 480 sapphire nitro and people have ad problems with. Have card in silent mode and have backed up bios.
  • xhanziixhanzii Posts: 11Member
    bro this bios for Sapphire Nitro+ rx 480 8GB 11260-01 Memory Samsung

    boysie said:

    Hi All,

    So thought I would play with the other end of the scale and look at low power people, as my other 32MH looks like for now to be the extreme top end covered off.

    I haven't read anyones posts about low power or taken much notice to the ones I have read so not sure how this compares with others so let me know if it sucks please.

    29MH was my target as this seems like a decent amt to get for as little power as possible.

    so 29MH is what you will get both dual or just ETH, Obviously ETH only will be less power

    Rig is just 1 Card 480 XFX 4GB using 8GB Ref card BIOS
    Old ish mobo with a gold 750PSU @ 230v
    I'm expecting 70w for the system, that's using a laptop mech drive and 2 sticks of ram and an old G2030 Proc

  • gilmardalgilmardal Posts: 3Member
    It will works on MSI Armor RX480 4GB OC? Anyone tested?
  • kobazikkobazik Posts: 9Member
    I got asrock btc mobo and 6 x XFX RX480 GB . When mining using Claymore v8.0, system hangs after like 30min of mining. I'm using this bios mod on all cards, win10 and crimson 16.9.2 drivers. Temperature is 65C on all cards.
  • sigb0ysigb0y Posts: 5Member
    kobazik said:

    I got asrock btc mobo and 6 x XFX RX480 GB . When mining using Claymore v8.0, system hangs after like 30min of mining. I'm using this bios mod on all cards, win10 and crimson 16.9.2 drivers. Temperature is 65C on all cards.

    Do you have this freeze without using the bios mod?
  • chris89chris89 Posts: 1Member
    HMU Bro's I'm sure we can crank out beyond 30 mega hashe's? HAHA I'm new to this, but can do some real tricky stuff with the BIOS. Upload your BIOS here and I'm happy to see the results for myself as well.Polaris Bios Editing ( RX480 / RX470 / RX460)
  • Ronin777Ronin777 Posts: 5Member
    @chris89
    It seems you know a lot about OCing GPU's, could you advice me, within the context of mining Ethereum, if I should go for a 470 4Gb or a 470 8Gb to get the highest hash-rate combines with a as low as possible power consumption (by undervolting)?

    I already decided to get a 470 above a 480 due to the lower power consumption on factory settings and lower purchase price.

    Another question is if you, or someone else, can tell me if it's true or at least possible that due to the rising difficulty of mining Ether a 8Gb GPU is preferred because of the more complex algorithms involved and therefore is more "futureproof" because of the continues rising of this difficulty?
  • aguscahyoaguscahyo Posts: 6Member
    boysie said:

    evertec said:

    This rom makes my system lock up almost immediately unfortunately. Heliox 's low power works well as long as I set the power limit higher on two of my three cards. What I don't understand is why the voltages are all over the place. One card is set to 868 max, the other 920 something, and the third 975. Why the disparity? If I try to lower them in wattman it immediately goes back to the default.

    Sounds like you didn't hit reset on wattman after the first reboot after flashing. It basically means you end up with broken settings u till u hit reset.

    This is the same for any rom.

    Boysie
    WHat does it mean?

    I got to click reset after first reboot? I thought reset only set the voltage and stuff to "default" whatever it is.
  • boysieboysie Posts: 568Member ✭✭✭
    aguscahyo said:

    boysie said:

    evertec said:

    This rom makes my system lock up almost immediately unfortunately. Heliox 's low power works well as long as I set the power limit higher on two of my three cards. What I don't understand is why the voltages are all over the place. One card is set to 868 max, the other 920 something, and the third 975. Why the disparity? If I try to lower them in wattman it immediately goes back to the default.

    Sounds like you didn't hit reset on wattman after the first reboot after flashing. It basically means you end up with broken settings u till u hit reset.

    This is the same for any rom.

    Boysie
    WHat does it mean?

    I got to click reset after first reboot? I thought reset only set the voltage and stuff to "default" whatever it is.
    it means that when the card loads up in windows the settings are read from the vbios and applied to the card. , just because you flash the card with a bunch of other defaults doesnt mean the card will run at them settings even after a reboot, you must or at least you used to have to force it to re read the setting by hitting the reset.

    Boysie
  • ForceliteForcelite Posts: 23Member
    Hello All,
    I have a reference MSI rx480 4gb. Its this exact model. Will it work? I dont see anything that notes memory type or size.

    https://www.newegg.com/Product/Product.aspx?Item=9SIA85V5J03778&cm_re=rx_480_msi-_-14-137-082-_-Product

    Thanks,
    Force
  • LirynLiryn Posts: 1Member
    boysie said:

    Hi All,

    So thought I would play with the other end of the scale and look at low power people, as my other 32MH looks like for now to be the extreme top end covered off.

    I haven't read anyones posts about low power or taken much notice to the ones I have read so not sure how this compares with others so let me know if it sucks please.

    29MH was my target as this seems like a decent amt to get for as little power as possible.

    so 29MH is what you will get both dual or just ETH, Obviously ETH only will be less power

    Rig is just 1 Card 480 XFX 4GB using 8GB Ref card BIOS
    Old ish mobo with a gold 750PSU @ 230v
    I'm expecting 70w for the system, that's using a laptop mech drive and 2 sticks of ram and an old G2030 Proc

    Hello i do not know if this post is still active, i do have a Biostar TB250 and 6 Sapphire nitro rx480. I am trying to build my own rig but there is an issue, this card only read 3 graphic cards without issues, if i connect a 4th still works, but if i connect a 5th it only keeps reading 2, and there is an exclamation mark in the device manager when i check the graphic cards, do you think the mother board is not working properly? I have updated the bios, i hope you can help me and thanks for this post and all the info you post here.
  • xxharryxxharry Posts: 25Member
    edited June 2
    hey guys, when I update ROM on my gigabyte rx480 8g and after a reboot, the resolution gets stuffed.The GPU is not detected by wattman and I get code43 in device manager. I have tried disabling driver signage on startup but still get the issue. what am I missing?

    On the stock ROM, i get 24 -25Mh/s
    Post edited by xxharry on
  • rmhrmh Posts: 179Member ✭✭
    @xxharry Make sure, the driver you're using is not checking the rom's signature. If ok, then you made a wrong ROM.
  • xxharryxxharry Posts: 25Member
    @rmh can you explain a bit on how I can make sure the driver is not checking the rom's sign.
  • rmhrmh Posts: 179Member ✭✭
    Check your driver's version, then check the internet what others say about that version, works or not with modified bios.
    https://www.techpowerup.com/228536/amd-bios-signature-check-re-enabled-with-relive-locks-out-polaris-bios-modders
Sign In or Register to comment.