GPU Mining is out, come and let us know of your bench scores!

1373840424346

Comments

  • zonozono Member Posts: 156 ✭✭
    Jukebox said:

    Cobra98 said:

    Is that just GPU and Memory OC only or bios modification too?

    BIOS mod too.
    Can you pls share any info on bios mod?
  • MinerClaudiuMinerClaudiu RomaniaMember Posts: 4
    edited September 2016
    My config:
    HW:
    - 6 x Sapphire Nitro+ OC RX480 8Gb
    - Asrock B85 Anniversary
    - 4G DDR3 Furry
    - PSU1: 750W Thermaltake: MB+SSD+3xRisers+3xRX480
    - PSU2: 650W BeQuite: 3xRX480+3xRisers

    SW:
    - Win10
    - Crimson 16.9.1
    - Claymore's Dual Ethereum v7.0 (ETH only, for benchmark)

    Results:
    - Reported Hashrate: 176,1 MHs
    - Power: 520W (Thermaltake) + 498W (BeQuite)

    BIOS version: "vdrop+" from @Jukebox
    Link: https://forum.ethereum.org/discussion/comment/59606/#Comment_59606
    Thanks Jukebox!

    Stable for 20hours (except first run, crash after 5min)

    Screenshot:

  • JukeboxJukebox Member Posts: 474 ✭✭✭
    zono said:

    Jukebox said:

    Cobra98 said:

    Is that just GPU and Memory OC only or bios modification too?

    BIOS mod too.
    Can you pls share any info on bios mod?
    Memory timings and GPU voltage mod.
  • BlueManBlueMan Member Posts: 16

    My config:
    HW:
    - 6 x Sapphire Nitro+ OC RX480 8Gb
    - Asrock B85 Anniversary
    - 4G DDR3 Furry
    - PSU1: 750W Thermaltake: MB+SSD+3xRisers+3xRX480
    - PSU2: 650W BeQuite: 3xRX480+3xRisers

    SW:
    - Win10
    - Crimson 16.9.1
    - Claymore's Dual Ethereum v7.0 (ETH only, for benchmark)

    Results:
    - Reported Hashrate: 176,1 MHs
    - Power: 520W (Thermaltake) + 498W (BeQuite)

    BIOS version: "vdrop+" from @Jukebox
    Link: https://forum.ethereum.org/discussion/comment/59606/#Comment_59606
    Thanks Jukebox!

    Stable for 20hours (except first run, crash after 5min)

    Screenshot:

    Hi, I am just wondering if each GPU in average consume 92~W so that's 552~W, in average Mobo uses about 120-150~W. What is the extra power you consume in your rig?
  • SashSash Member Posts: 56
    That W setting in GPU-Z is not the full watt usage of the GPU.

    My GPU-Z reads 87W~ x 6 + system and I'm on a little over 1KW.
  • KoodyKoody Member Posts: 53
    RX 470 SAPPHIRE NITRO+ OC 8GB (gpu 1 and gpu 2)
    ETH = 29.2 Mh/s
    DCR = 409 Mh/s


  • Lokken86Lokken86 Member Posts: 28

    Lokken86 said:

    @anamichii Thanks!!
    Some of these mods work in Sapphire Ref. 470 4gb?

    Yup. I can get my reference sapphire as high as 29.8mh.
    what settings for 29.8 and power consumption? do you keep it at that or use it at something more power efficient?
    It's something like 1250/2050. Stock voltages seems to be using about 170w which is a bit on the high side but the card can go that high if you wish.
  • ZiljZilj Member Posts: 61
    So the new Manufacturer Rx480 cards are amazing, I've got an XFX GTR OC 8GB, it was actually cheaper than what I paid for my reference cards. Uses less power/runs at least 15 degrees cooler.

    Sitting on 30.9/31MH/s Eth + 330-340Sia for 140 watts at the wall.

    1175 core/2230mem, 920mv on both core and memclock. Ran it at 2240/2250 memclock, wasn't quite as stable, hash rates were bouncing around, will test this overnight and try slightly higher mv to 930/940 to check stability, will be using these for new rigs

    Can get the card down to 55 degrees with fans running about 75%, currently sitting at 64 degrees, 41% fan speed.
  • JukeboxJukebox Member Posts: 474 ✭✭✭
    Zilj said:


    Can get the card down to 55 degrees with fans running about 75%, currently sitting at 64 degrees, 41% fan speed.

    Sapphire RX 480 Nitro+ 8GB. Room temp ~+23 C.



  • ZiljZilj Member Posts: 61
    Jukebox said:

    Zilj said:


    Can get the card down to 55 degrees with fans running about 75%, currently sitting at 64 degrees, 41% fan speed.

    Sapphire RX 480 Nitro+ 8GB. Room temp ~+23 C.



    Yup looks right :) mine's running at the moment (1AM, no air con etc..) 53c on 55% fan, freaking awesome!!

    Anyone testing Eth + LBC? going to give it a go tomorrow to see if it's better than Eth + Sia
  • Blue1984Blue1984 Member Posts: 43
    System:
    SAPPHIRE NITRO RADEON RX 470 8G
    ASRock H61Pro BTC Mainboard LGA 1155
    Intel Celeron G1610, 2x 2,6GHz
    4 GB RAM
    Super Flower Leadex 80 Plus Platinum 8Pack Edt. Netzteil - 2000 Watt
    Ubuntu 1604 / Windows 10 Pro
    Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v7.1

    ------------------------------------------------------
    I measure the power consumption with a calibrated electricity Watt meter

    idel Modus Windows 10 Pro - 70 watt , Ubuntu 63 Watt

    Test 54:

    27,3 MHS @ 144 Watt from the Wall (ca 50 Watt System) = 97 Watt GPU only (GPUZ 61 Watt) -> 97 / 27,3 -> 3,55 W / MHS

    lg blue
  • zbyszkozbyszko Member Posts: 1
    gpu0 r7 370
    gpu1 r9 380x gigabyte-Memory timings and GPU voltage mod.
    gpu2 r9 380x xfx -Memory timings and GPU voltage mod
    gpu3 r9 380x sapphire-Memory timings and GPU voltage mod

    mod.jpg 334.1K
  • kettulaekettulae Member Posts: 6
  • IvcelmikIvcelmik Member Posts: 23
    Hi guys 6xFury dual mining ETH+SIA 188MHs ETH+ 5650 Sia at 1700W from the wall with moded bios by me :) -125mv

    http://imgur.com/a/22tzk
  • cvekscveks Member Posts: 54
    kettulae said:

    6x390x.


    which PSU you use to power this? How much watts at the wall?
  • deucedeuce37deucedeuce37 Member Posts: 35
    edited October 2016
    HW:
    - 6 x Sapphire RX 470 OC 4GB (5x Elpida memory/1x Hynix memory)
    - Gigabyte GA-Z97X-Gaming 3, Rev 1.0, Bios F8d (disabled USB3, lan, serial, audio, virtualization, and on chip vga)
    - G1840 CPU
    - 4G DDR3 Single Channel
    - 128GB Micron m.2 Sata SSD
    - RT73 USB wireless-n
    - PSU: 1200W Corsair AX1200i
    - 6x powered USB risers w/ 3 capacitors each and a voltage regulator

    SW:
    - Win10 Pro 64-bit version 1607 fully updated
    - Crimson 16.9.2
    - Claymore's Dual Ethereum v7.2beta (ETH only)

    Results:
    - Reported Hashrate: 169.4 Mh/s
    - Power: 800W $4.72/Mh $0.07c/kWh

    BIOS Settings
    - GPU 1100 @ 900mV
    - Mem 2000 @ 850mv with timings from 1500MHz
    - Fan 3500RPM / 65% (shows as 3000rpm in GPUz for some reason)

    Stable for 24 hours with 63C card temp in a 81F room (will be moved to cold basement soon)



    Eth Donations: 0x73ef2ae9702a3c986158449a55c854a46f5964be
    Post edited by deucedeuce37 on
  • TomsETHTomsETH Member Posts: 5
    Hi,

    W7 / 64Bit / MSI GTX 1060 3Gb OC / Genoil 1.1.7 + CUDA 8 + Nvidia 373.06
    75% TDP / +0 core / +720 mem

    Mining @ 22 MH/s (ethash) and fully working since one week whithout any bug or crash ... 90W only !
  • JukeboxJukebox Member Posts: 474 ✭✭✭
    Cards: Sapphire RX 480 Nitro+ 4GB (11260-02-20G)
    Chieftec APS 1000C PSU

    GPU 0: Elpida 1150/2000 (not very lucky card)
    GPU 1: Hynix 1150/2000
    GPU 2: Elpida 1150/2050
    GPU 3: Hynix 1150/1975
    GPU 4: Elpida 1150/2075


    5x.png 32.6K
  • ursul0ursul0 Member Posts: 54
    edited October 2016
    5 cards on Asrock anniversary H97, Thermaltake 1KW, SSD, celeron, 4G single stick, Win10, 16.9.1

    Dual ETH&SIA 141&800-1*00 (depending on the temps & config)

    Asus 470 4GB OC 1080:1960
    MSI RX480 8G ref 1120:1980
    2xSapphire RX470 4G 1080:2000
    Nitro RX470 4G 1080:2000
    All @ 850mv + timings from 1500
    Total power consumption: slightly below 800W



    Post edited by ursul0 on
  • GunnerHansGunnerHans Member Posts: 5
    Jukebox said:

    Cards: Sapphire RX 480 Nitro+ 4GB (11260-02-20G)
    Chieftec APS 1000C PSU

    GPU 0: Elpida 1150/2000 (not very lucky card)
    GPU 1: Hynix 1150/2000
    GPU 2: Elpida 1150/2050
    GPU 3: Hynix 1150/1975
    GPU 4: Elpida 1150/2075



    Put please bios file for hynix memory.
  • muacmuac Member Posts: 23
    edited October 2016
    fkoff
    Post edited by muac on
  • HoangCruzeHoangCruze Member Posts: 13

    HW:
    - 6 x Sapphire RX 470 OC 4GB (5x Elpida memory/1x Hynix memory)
    - Gigabyte GA-Z97X-Gaming 3, Rev 1.0, Bios F8d (disabled USB3, lan, serial, audio, virtualization, and on chip vga)
    - G1840 CPU
    - 4G DDR3 Single Channel
    - 128GB Micron m.2 Sata SSD
    - RT73 USB wireless-n
    - PSU: 1200W Corsair AX1200i
    - 6x powered USB risers w/ 3 capacitors each and a voltage regulator

    SW:
    - Win10 Pro 64-bit version 1607 fully updated
    - Crimson 16.9.2
    - Claymore's Dual Ethereum v7.2beta (ETH only)

    Results:
    - Reported Hashrate: 169.4 Mh/s
    - Power: 800W $4.72/Mh $0.07c/kWh

    BIOS Settings
    - GPU 1100 @ 900mV
    - Mem 2000 @ 850mv with timings from 1500MHz
    - Fan 3500RPM / 65% (shows as 3000rpm in GPUz for some reason)

    Stable for 24 hours with 63C card temp in a 81F room (will be moved to cold basement soon)



    Eth Donations: 0x73ef2ae9702a3c986158449a55c854a46f5964be

    please share mod rom for me, thanks you, i'll Donate for u
  • minerman1minerman1 Member Posts: 21
    zono said:

    bata88 said:

    zono said:

    bata88 said:

    Hello guys. Is there one uses Asrock H97 Anniversary
    What is the difference between it and H81 Pro BTC .I'm going to use 6 card

    Im using H97 Anniversary but only 2 r9 290 yet.
    What speed you gettin with 290 nowdays?
    Now r9 290 ref (-50mV, 955MHz) 27MH/s, gigabyte r9 290(-50mV, 1040Mhz, -15% power limit) 29,3 MH/s.
    Thanks! Just ordered used gigabyte - sure hope I can get about 29 MH, that would be great
    With a r9 290 you should push 31mh/s 32 if you have a card that runs faster
  • CryptoManiacCryptoManiac Member Posts: 45
    edited November 2016
    Hi guys,

    I have 5 x RX480 4GB Sapphire Nitro (all elpida).
    MOBO: Asrock H81 pro BTC.
    MEMORY: 4GB RAM.
    HD: Cheap and old magnetic - 80GB.
    PSU: Antec HCP 1000W Platinum.

    Good results for cheap cards. Bios mod from almarley (thanks man!).

    If I am not touching my system I have stable 145.7 Mh/s with 694 W from the wall (whole system). With this config I used sapphire trixx to set voltage -120 mv for every card. It is stable.

    I was able to get 30.8 Mh/s per card but power consumption was to high for me and little unstable.

    Still tweaking to get lowest Wat per Mh/s.


    Post edited by CryptoManiac on
  • CiperyCipery Member Posts: 9
    Guys do you think I should be ok with GQ 1000W EVGA for 6x470 on solo eth mining? Its $100 difference in price against 1200W :/
  • AndytheAAndytheA Member Posts: 26
    I need some help with my rigs, If there is 1 "guru" mining here, please send me message with skype id, to discussion some stuff
  • deucedeuce37deucedeuce37 Member Posts: 35
    @Cipery You'll be fine, my 6x470 rig never goes above 810W. You will lose some efficiency though since peak PSU efficiency is around 50-60%. If you have 220 available that will get some of that efficiency back.
  • CiperyCipery Member Posts: 9
    @deucedeuce37 Thanks for the info! Yeah, we have 220(230)V around here, so it should be fine.
  • jm9000jm9000 Member Posts: 2
    edited November 2016
    Has there been any improvement on mining hashrates using the AMD 16.x Linux drivers lately? Do the Crimson drivers fully support AMD's newest GPUs?
  • gerardo76gerardo76 VenezuelaMember Posts: 11
    edited November 2016
    Good night, I have this:

    * Hardware:
    - 2 x Gigabyte RX470 G1 GAMING 4GB (SKHynix memory, very cheap card)
    - MoBo: ASRock Z77 Pro4-M
    - CPU: Intel 3570k
    - Memory: Kingston Kingston KHX1600C9D3/4Gb x 2
    - HDD: Samsung 160Gb (SATA)
    - PSU: Sentey 750W (for now)

    * Software:
    - S.O.: Windows 10 Pro 64bits
    - Mining with: Claymore's Dual AMD+NVIDIA GPU Miner v7.4 (only eth for now)

    * Custom BIOS by Anarok!!





    I´m new mining with GPUs, his is all for now!!
Sign In or Register to comment.