GTX 1060 resets itself from Overclock - only one card in the mining rig of 6 GPUs

KPP333KPP333 Member Posts: 2
Hi all,

I have a reocurring issue with my mining rig. Every time I restart the system the mining rig runs at full capacity at 145 MH/s. [6x GTX 1060] After a while (usually few hours) GPU no 1 drops in hashrate by 25% and the rig's hashing power drops to 140 MH/s. [see picture attached ]

I am using MSI Afterburner and I can see one of my GPUs returning to default setting randomly and I have to set it manually to my overclock setting. Once its back to my overclock settings it will stay there for a few hours and reset itself again. If I leave it running the whole rig becomes unstable within 24 hours and I have to restart the system again.

What could be causing it? Bug in bios/afterburner? I tried different overclocking software.

Is there a way to program restart every time the hashrate drops without having to do it manually?






Many thanks. K

Answers

  • pjaspenpjaspen Member Posts: 15
    it's probably a heat issue, it reaches the temp limit and then resets... try taking the oc lower and monitor more
  • srinisysrinisy Member Posts: 29
    edited March 8
    What is the memory of ur GPU ? If micron, above 750 on mem clock will crash. Depends on the individual gpu. Reduce the core to -100 and reduce the mem to 750. Run this setting. If it crashes. Reduce the mem in decreasing order of 10s and see. U should find a sweet spot somewhere in-between. If its stable at 750 increase in 10s and find a sweet spot.

    U can check the memory manufacturer in GPU-Z.

    As the above user said. Add some external fan like a table fan and blow on the hottest running card and reduce the temp.
  • eth_shiftyeth_shifty Member Posts: 52
    Try lower memory clocks. You don't have to keep it there, but it's almost certainly causing your issue. Running 1060s above +700 mhz is aggressive. Not saying it isn't doable, just that you're really pushing the limits of the hardware.
  • iamnoobplzhelpiamnoobplzhelp Member Posts: 238 ✭✭
    The settings will reset when the card fails. Like shifty said, you should lower the memory clocks or try upping the power.
  • asusrigasusrig Member Posts: 103
    I had this problem with one 1070 ti card (total of 7 in rig). The solution was to close Afterburner after the overclocked settings had been applied to all the cards. If I kept Afterburner running the one card would lose its overclocked / power settings. Try that, just apply the settings, start mining and then click on the close button to exit Afterburner. You also may want to dial down the overclocking a little if you are pushing the cards too hard.
  • ExpertMinerExpertMiner Member Posts: 14
    I found this in dept guide from some guy on Anorak, how to tune your GPUs for max hashrate and low voltage. It fixed my 580's from 24mh/s to 30mh/s

    It's a really big and detail guide, check it out. I'm sure it would help if you go through it.

    https://mining.help/
Sign In or Register to comment.