Claymore Miner - Crashes at Create GPU Buffer

2»

Comments

  • Ericjh801Ericjh801 Utah, USAMember Posts: 218 ✭✭
    I guess the question is can you get that 1 card to work on it's own without multiple restarts. That would help see if it's more of a system thing vs a single card causing it.
  • eforiuseforius Member Posts: 17
    You can start working the list

    1) Take out all the cards and check the risers for any problems you can see. Sometimes the power adapters are shitty and might get burnt
    2) Try the cards 1 by one to check that they are working
    3) Try the rig with 2 cards
    4) Try the rig with all the cards.
    5) If the RMA on the faulty card is active send it
  • sfiguerasfiguera Member Posts: 1
    edited February 6
    Just this event i have, but with difference the app said
    Setting DAG epoch #167 for GPU0
    Create GPU buffer for GPU0

    And the app must said
    "Setting DAG epoch #167 for GPU0 done" and does not say that message. This start get job but i got 0.00 Mhs rate and later about 5 minutes, freeze PC.

    I did all actions you said in the post
    - Format disk
    - Increase virtual memory at 16.000
    - DDU apply and reinstall driver amd for blockchain delivered 23 august
    - Install card by card
    - I did test in my other PC and i have the same result
    - I did test with parameter for testing in msi afterburner

    Please some help
  • dood76dood76 Member Posts: 21
    It turns out that my RX470 is causing the issue, because when I run the other cards, Claymore works fine.

    What should I do now?
  • maxshah912maxshah912 Member Posts: 15
    dood76 said:

    It turns out that my RX470 is causing the issue, because when I run the other cards, Claymore works fine.

    What should I do now?

    Did you moded Card’s ? Specially RX 470 ?
    Check and see if you did not hard moded clock settings and Memory settings to Bios
    On claymore put each card clock settings and memory and mvddc and cvddc separate and put 0 for RX 470 and try

    I had same issue with my red Devil I put 0 on claymore clock memory and voltage and it works fine

  • dood76dood76 Member Posts: 21
    I have BIOS modded all the cards, including the RX 470. How do I change MVDDC and CVDDC tho?
  • maxshah912maxshah912 Member Posts: 15
    dood76 said:

    I have BIOS modded all the cards, including the RX 470. How do I change MVDDC and CVDDC tho?

    Did you change that on bios If yes then don’t do anything just rub miner no OC from afterburner or Wattman if not Try on. Claymore. ( read it’s read me text how to set up memory speed clock speed, memory voltage clock voltage.
  • asusrigasusrig Member Posts: 59
    edited February 12
    Run multiple instances of Claymore with each card separate and see if that works. I had to split my Nvidia and AMD cards in the same rig into separate Claymore sessions. Claymore would crash the rig if I tried to run them all in one session. I know you have all AMD cards but might as well try it.

    In my rigs the Claymore flag is as follows:

    For AMD Cards: GPU 1-6
    -di 012345

    For Nvidia Cards: GPU 7-13
    -di 6789abc

    abc in the flag is used for numbers 10 onward. So 10 = a, 11 = b and 12 = c
    Claymore starts counting GPUs from number zero. That is why GPU 13 is actually number 12 in Claymore.

    In your case you could try:

    For First Claymore Session: First two GPU cards
    -di 01

    For Second Claymore Session: Third GPU card
    -di 2

    You can also run three sessions in your testing:

    -di 0
    -di 1
    -di 2

    There may be a compatibility issue between all the cards. See if you can get them all mining on their own. This way of isolating cards in Claymore also allows you to test cards without having to physically unplug them from the PSU and risers etc.


Sign In or Register to comment.