rx580 4g oc armor only 19mh/s?

JonesymJonesym Member Posts: 2
I am new to all this. I have been horsing around with a system. The computer is a ryzen 5 1400 with 8 gigs ddr4, samsung240 gig m.2 ssd. Motherboard is amd b350 bazooka. The video card a rx580 4g oc armor. I have been using afterburner to tweak the graphics card and has it set to one of the many fairly standard o/c settings (tried several and what I have currently is best). After starting out at around 14mh/s I am maxing out around 19 mh/s. I've tried setting mother board on turbo, etc. and am not making any progress. Is the armor a bad card for mining? Do I need to actually change the bios on the video card? I was under the impression that afterburner would tweak the same settings.

I've used claymore and ethminer both to about the same results. Any advice or help would be appreciated. I am planning on an upgraded m/b and more/better video cards but I don't want to invest until I have a better handle on what if anything I'm doing wrong now.

Comments

  • Wasp0Wasp0 Member Posts: 27
    You need to stop using MSI AB, Read and digest this great ariticle. My newley bought 580 4Gb Nitro is now mining at 26.4M/hs, this is after applying some of the great tips on this article....

    READ NOW.......https://mining.help/2017/12/10/windows-10-mining-guide-for-amd-gpus-12-gpu-supported/
  • sutheksuthek Member Posts: 271 ✭✭
    #1 Yes you have to change bios. Otherwise best case scenario you'll get 26mh/s
    #2 you need to go into the AMD Wattman and change the card settings from Graphics to Compute.
    #3 Changing motherboard settings won't change anything for you. it's all graphics card.
    #4 Don't use Windows. It's super annoying to get working. And buggy at best. I've had situations where windows decided not to turn the card fans on and I was cooking my cards.

    You should make a bootable USB for simpleminerOS. Way more stable and easier to overclock and tweak settings. If you already have a claymore config that works, I suspect you could get simpleminer working in 10 minutes.
    Best part is you can then control your mining remotely via a website. tweak things on your phone while you're relaxing on the couch watching tv.
  • JonesymJonesym Member Posts: 2
    Thanks for input. I switched to compute and am getting 26 now. Will mod bios next week.
  • Wasp0Wasp0 Member Posts: 27
    I thought the AMD WattMan was for AMD 4## cards Only? If not where can i find it as This 'Compute' setting is now where to be found on my AMD Radeon Settings. I am using these drivers...

    Driver Packaging Version
    17.30.1029-170808a2-317304E-CrimsonReLive
  • ShayanTheThiefShayanTheThief Member Posts: 24
    My hashrate dropped too. my 480 is getting 18MH/s instead of 27MH/s. I've been mining for the past 4 months. And suddenly it dropped.
Sign In or Register to comment.