Slow sync - cannot get ether out of wallet


I have some ethers in a Geth wallet that I'm trying to transfer to an exchange, but the problem I have is fast sync is downloading 1 or 2 blocks every 10 to 15 seconds and I'm only up to 4,225,189. Basically, it's running so slow on an SSD and 100MBps internet connection that I cannot ever sync I tried to transfer the ethers and got a response hash message, but the ethers never ended up on the exchange.

I assume I need a fully synced Geth to transfer anything out of it? That's completely impossible to achieve.

Is it possible to somehow move the ethers to another Ethereum client by way of the private key?


  • FeuerloescherFeuerloescher Member Posts: 8
    yes i have the same problem as you. I also tried to sync the last 0.01% of the chain but it seems impossible. So i go to myetherwallet and loaded my wallet file into the site and entered my password. You can also enter your private key on . After that i can send the ether to other adresses. This is is a huge Problem in ethereum.
  • HorsetoothlessHorsetoothless Member Posts: 4
    Will try myetherwallet but still stuck at 4370001
    same hash chain is being called invalid from many peers

    Restart geth --fast --cache 2048 from 0 blocks months ago state entries have stopped now help please would like the whole blockchain !
Sign In or Register to comment.