Simple mining OS - Help needed...!!!

JiriLhotskyJiriLhotsky Member Posts: 1
Hey guys, I'm having this very strange and odd behavior on my first 12 GPU rig (TB250-BTC PRO, 1070's). The bios is set up properly, the USB flashed with the latest SMOS but the only thing I get after power-on and ubuntu startup is the following screen with non-ending repeating message... No updates starting, the rig obviously not visible in the web console. I spent the whole day trying all possible stuff... I would appreciate any kind of helping hand here. Thanks a lot.

Screen shows:

Ubuntu 16.04.1 LTS simpleminer tty1

simpleminer login: miner (automatic login)
Welcome to Ubuntu 16.04.1 LTS (GNU/Linux 4.11.12-041112-generic x86_64)

* Documentation: https://help.ubuntu.com
* Management: https://landscape.canonical.com
* Support: https://ubuntu.com/advantage
There is no screen to be attached matching miner.
[ 26.260057] rc.local[776]: /root/utils/rclocal.sh: line 13: [: ==: unary operator expected
[ 26.260210] rc.local[776]: /root/utils/rclocal.sh: line 17: [: ==: unary operator expected
[ 26.260096] rc.local[776]: /root/utils/rclocal.sh: line 21: [: ==: unary operator expected
There is no screen to be attached matching miner.
There is no screen to be attached matching miner.
There is no screen to be attached matching miner.
There is no screen to be attached matching miner.
There is no screen to be attached matching miner.
There is no screen to be attached matching miner.
.
.
.
etc.
Sign In or Register to comment.