Mining ok until 2nd NVIDIA 980ti added - then get below error

PaulFisherPaulFisher Member Posts: 1
hi all, first post, so apologies if I've missed something obvious!

I'm just starting to play about with Claymore, any its all worked fine (On my single 1080ti) until I added my old 980ti. It starts ok, but half way through the initialisation; the following comes up:


19:48:54:136 1540 ETH: checking pool connection...
19:48:54:140 1540 send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}
19:48:58:528 3614 GPU 1, GpuMiner cu_k1 failed 4, unspecified launch failure
19:48:58:533 3614 GPU 1, GpuMiner kx failed 1
19:48:58:538 3614 Set global fail flag, failed GPU1
19:48:58:542 3614 GPU 1 failed
19:48:58:546 1b84 GPU 1, GpuMiner cu_k1 failed 4, unspecified launch failure
19:48:58:550 1b84 GPU 1, GpuMiner kx failed 1
19:48:58:554 185c GPU 0, GpuMiner cu_k1 failed 4, unspecified launch failure
19:48:58:558 185c GPU 0, GpuMiner kx failed 1


I'm on Windows 10, 64-bit, and have assigned plenty of V-RAM as specified in the read-me
I'm on latest NVIDIA driver (I tried going back to the specific driver specified but hit troubles - I can press on harder if you all think this is the cause?)
I'm on a 1KW PSU, using separate cables.
I tried a different slot for the 980ti
If I disconnect the 980ti, it works fine again
Win 10 all up to date
I've tried a few command line parameters, no joy


Anything obvious?

Thanks in advance...!!

Paul

Comments

  • EtherminerJayEtherminerJay Member Posts: 157
    Could be a driver issue

    Could be a overclocking issue

    install CUDA 8.0 (you need visual studio 15 to do this too) there's also a patch for CUDA 8 so make sure you get this too

    Let me know how you get on!
Sign In or Register to comment.