2 of my Shapphire RX 580 are not even moving the fan when connected

poniboyponiboy Member Posts: 2
I am not sure what happened to these 2 cards cause they have only 1 / 2 weeks since I purchased.... but suddenly they stopped working.
I tried changing pcis, etc etc. Those cards are not detected, keep completely cold and fan does not move for them :neutral:

They failed shortly after I did the ethos update and was flashing them with some internet bioses that were not good... I recovered another card that was bricked for which fan was still moving but these ones are not detected at all (fan not moving during startup) so no option trying to flash back. I also tried the 1 / 8 pin bridge (that helps booting up with a card having a damaged bios in order you can flash it later, but as the card does not seem to be working at all this does not have any effect either).

Now I am thinking that the combination of wrong configuration with bad flashing broke the cards (ethos was displaying 500 ºC for them shortly before they broke which I hope it was just a bug on ethos and not that they got really destroyed :blush:

I am wondering if there is anything I can try to do besides baking them in the oven which I am starting to think is the only option I have left....

Any suggestions please?

Comments

Sign In or Register to comment.