Ethermine Reported>Average Hashrate?

sirbubbysirbubby Member Posts: 4
Anyone using ethermine, can you tell me if this is normal?

https://ethermine.org/miners/91E61Ff29CfB28218dfB7C68edc20BD69C9e288b

My reported hashrate is always 20+ higher than my average. Is something wrong?

Thanks

Comments

  • sutheksuthek Member Posts: 185
    Your log file likely has quite a few statements about "overclocking" or invalid shares.
    double check that.

    You might want to reduce your overclocks and see if your average goes up.
  • sirbubbysirbubby Member Posts: 4
    Ah, I'm getting a GPU 0 invalid check overclocking. Not sure why only that one out of 6 are giving an error though? All are same card, same settings.
  • sutheksuthek Member Posts: 185
    sirbubby said:

    Ah, I'm getting a GPU 0 invalid check overclocking. Not sure why only that one out of 6 are giving an error though? All are same card, same settings.

    How often? that's likely your difference right there... reduce the overclock on GPU 0 and see if it fixes the problem.... if it does... then you just need to figure out what's causing that... maybe it needs more mvddc or cvddc?
  • yodiyodi Member Posts: 257 ✭✭
    check driver , are you watts stable ?
    check the cpu usage
  • sirbubbysirbubby Member Posts: 4
    suthek said:

    sirbubby said:

    Ah, I'm getting a GPU 0 invalid check overclocking. Not sure why only that one out of 6 are giving an error though? All are same card, same settings.

    How often? that's likely your difference right there... reduce the overclock on GPU 0 and see if it fixes the problem.... if it does... then you just need to figure out what's causing that... maybe it needs more mvddc or cvddc?
    It was doing it 100% of the time. I had to increase the power limit to 100% verves 70% like the others. Guess I didn't hit the silicon lottery with that one.
    yodi said:

    check driver , are you watts stable ?
    check the cpu usage

    Driver is current, wattage is stable and cpu usage is low.

    Since changing the power limit on GPU 0, GPU 5 doesn't seem to be stable at 24Mhs. It keeps dropping from 24 down to like 9-12.
  • sirbubbysirbubby Member Posts: 4
    I got it working now and the average hashrate is same as reported. It was overclocking, not all silicon is created equal. Cards 0 and 5 I had to drop the clocks 50% in order to stay stable in claymore miner.

    One bug, if I RDP into the machine. GPU 0 power usage goes up and down. If I minimize or close the RDP it goes back to normal.
Sign In or Register to comment.