Asus Rx580 Dual OC 8GB BIOS mod

greatauror28greatauror28 Posts: 88Member
I thought i'd contribute here. :smile:

This is the strap I pasted in the 1:1750 and 1:2000 in my BIOS:
777000000000000022CC1C00106A5D4DD0571016B90D060C0060070014051420FA8900A0030000001011333DC0303A17

My settings are hardcoded in the config.txt in Claymore 9.7:

-asm 1
-dcri 19
-cclock 1260,1260,1260,1260,1260,1260
-cvddc 960,960,960,960,960,960
-mclock 2050,2050,2050,2050,2050,2050
-mvddc 960,960,960,960,960,960

...and here's the results:

ETH+SIA



ETH-only
image
image

Maybe in the future, I will try to boost my memory clock more, as I've seen people reach 2100, 2150 with their Samsung memory and are able to reach ~31.

Worked for you?
Tip box:
ETH - 0x7c4dd59bc4cb3ac88ec74d7b7377e620ebd0110a
SIA - ea7e69e046415b67a071689f7e8f2a04b017720adfdf419f92e07685cb726bb236ef4d59bf2a

Cheers!

Comments

  • iamnoobplzhelpiamnoobplzhelp Posts: 191Member ✭✭
    I would say your voltages and watts are very high. You should be able to get 70-80w single mining and 80-100w dual mining.
  • sutheksuthek Posts: 185Member


    -cclock 1260,1260,1260,1260,1260,1260
    -cvddc 960,960,960,960,960,960
    -mclock 2050,2050,2050,2050,2050,2050
    -mvddc 960,960,960,960,960,960

    Because you have them all set the same, you don't need to type it over and over.
    -cclock 1260
    -cvddc 960
    -mclock 2050
    -mvddc 960

    will do the same.

    I suggest doing the following: (I have a different card but these settings work for me.)
    -cclock 1200
    -cvddc 900
    -mclock 2100
  • greatauror28greatauror28 Posts: 88Member
    suthek said:


    -cclock 1260,1260,1260,1260,1260,1260
    -cvddc 960,960,960,960,960,960
    -mclock 2050,2050,2050,2050,2050,2050
    -mvddc 960,960,960,960,960,960

    Because you have them all set the same, you don't need to type it over and over.
    -cclock 1260
    -cvddc 960
    -mclock 2050
    -mvddc 960

    will do the same.

    I suggest doing the following: (I have a different card but these settings work for me.)
    -cclock 1200
    -cvddc 900
    -mclock 2100
    Thanks for that! I will try your settings.

  • greatauror28greatauror28 Posts: 88Member

    I would say your voltages and watts are very high. You should be able to get 70-80w single mining and 80-100w dual mining.

    What settings do you suggest?

  • jpelayovjpelayov Posts: 1Member
    Hi. Sorry I'm new at this but I'm mining with one 1060 and one ASUS RX580 DUAL. How do you change the config.txt file in claymore to set each card properly?
    Thanks man
  • greatauror28greatauror28 Posts: 88Member
    edited July 25
    jpelayov said:

    Hi. Sorry I'm new at this but I'm mining with one 1060 and one ASUS RX580 DUAL. How do you change the config.txt file in claymore to set each card properly?
    Thanks man

    Say you have two cards...

    -mclock [value of 1st card], [value of 2nd card]
    -mvddc [value of 1st card], [value of 2nd card]

    so on...
    Post edited by greatauror28 on
  • greatauror28greatauror28 Posts: 88Member
    UPDATE:

    I was able to finally dial in my overclock/underclock/undervolt settings using blockchain drivers and Claymore 9.8. Here's the results!



    I embedded the clocks in the BIOS (using SRB) as well as the undervolts, but for some reason, the newest driver ignores the set voltages. I then have to fire up Trixx (v6.4) and do the undervolts there. 5 of my cards took -125mV but only one took -150mV. Power consumption (as per gpu-z power draw) is around 120-125w give or take, which is by no means low, but i'm dual-mining so I can live with that.

    Prior to undervolting with Trixx, my cards are pulling ~145w (gpu-z) each! Glad I experimented with Trixx contrary to what I've been reading online that nothing works with undervolting cards with blockchain driver.

    Happy mining!
  • greatauror28greatauror28 Posts: 88Member
    Sad update guys.

    I'm having OpenCL errors with couple of my GPUs and Claymore hangs after this error is displayed. I came into the conclusion that they are indeed bad risers.

    My 6th GPU even stopped being detected. Fans won't even spin when I boot up despite everything connected (8-pin PCIE and 6-pin for the riser).

    Now i'm down 2 GPUs with only 4 hashing away for the team.
Sign In or Register to comment.