Some help with Modded 480's

OverconOvercon Posts: 36Member
edited July 15 in Pool Discussion
I worked with eonezzz and modded 7 XFX 480 8GB cards and they worked great for a while, then Windows did an update on the one with two cards and I could never get the system to detect the cards again. I mean it detected, but it wouldn't mine ETH said I didn't have any 3D cards available. All the cards have a yellow exclamation point next to them.

The other system with 5 cards worked great for a while longer then started to crash after an hour or so. I had turned off Windows updates on this one, or as best I could with Windows 10 but eventually it did an update and then all these cards are doing the same thing. I tried installing new GURU drivers, but no go.

I can't get a hold of eonezzz, he's ooo right now. Anyone got an idea of how to get these cards detected or back to mining? I even tried a fresh install and installation of original drivers we used when we set them up.



Is what they look like in the device manager. Clicked wrong forum, if possible mod please move to mining discussion! THX

Comments

  • OverconOvercon Posts: 36Member
    I did a system restore when Windows did the 'Critical update" and the system is back to detecting the cards, but crashing after a few hours. I am not sure what to do. It seems that I can't update drivers, but I can't prevent Windows 10 from doing updates. Even when I tell it not to, void them in WSUS and everything.
Sign In or Register to comment.