GpuMiner cu_k1 failed 4, unspecified launch failure

Ikk200Ikk200 Posts: 5Member
Hello Everyone.

Recently I have noticed my mining rig freezes and stops every so often and I was wondering if anyone could help me find a solution to this problem. I have tried looking around everywhere prior to writing this but simply couldn't find any information on it.




If you would like to have a look at the log, feel free to click here.

My computer specs are as follows:

Intel Celeron CPU Dual Core
Ballistix Sport 4GB DDR4 RAM
AsRock H81 Pro BTC 2.0 Motherboard
1000w PSU

1x GTX 1070
4x GTX 1060
1x GTX 1060 [3GB]

Also, what do you think of my setup?

Thanks in advance.

Comments

  • BozoBozo Posts: 2Member
    I also have the same issue, some people say it is connected with Windows defender, some say it is connected with Drivers, graphic card. Who knows? :/

    I have 6 GTX 1060 6 GB.

    Did you get the solution? I will post soon as I find something about this problem
  • BozoBozo Posts: 2Member
    edited July 17
    My computer specs are as follows:

    Intel Celeron CPU Dual Core
    Crucial 8GB DDR4-2400 UDIMM
    Motherboard ASUS-H270-PLUS
    6 GTX 1060 6GB
    1000w PSU

    We also have simmilar setup...maybe here is the problem.

    Try and put 16GB virtual memory to work properly in Claymore.
  • mbc016mbc016 Posts: 6Member
    we have the same issue. did you find a solution?
  • HashsinghHashsingh Posts: 4Member
    @Ikk200 how you resolved this error? please help!!
  • Ikk200Ikk200 Posts: 5Member
    edited July 19
    I am still having this issue. I have a temporary walk-around which is basically adding the command "-r 1" in the miner batch file and also create a batch file in the miner folder called "reboot.bat". In this reboot batch file add the command "shutdown /r /t 0" to restart the computer if that GPU error happens. This is the only way I can think of to fix this.

    I got the problem to occur less often by lowering the overclock I had set and also putting the fan speed higher to make sure the cards don't overheat some how. This seems to help me but it's not 100% as I still see the issue.

    You could also try swapping the risers -- this seemed to help. I don't know what this issue is and I'm still as clueless as ever and any help on this would be appreciated.
  • mikeomikeo Posts: 169Member ✭✭
    For folks still experiencing this issue I would suggest two areas of concentration:
    1. If you still have ANY overclocking on the cards that are inoperable remove it back to box stock.
    2. Power, power, power. Did I mention POWER? Do some power searching and detective work as so many problems are related to power on mining rigs.
    good luck!
  • HashsinghHashsingh Posts: 4Member
    After wasting ten days I figured it out.

    The only reason is PSU.
    It can be faulty or underpowered.

    Change PSU with larger watt capacity issue will be resolved.
  • bigZ2137bigZ2137 Posts: 14Member
    Same problem here. I have relocated the rig and changed the risers to new ones (ver 007s) and the issue is started. With the old risers I had uptimes more than 200hours :( Ill try to change the riser on the particullar one because always the last GPU fails. I let you know the result
  • bigZ2137bigZ2137 Posts: 14Member
    Just found out that it is related also to some CUDA error messages. There is a patch for the CUDA 8, Ill try to install it and see what happens (also there is cuda 9 rc)
  • FirstnameBeauFirstnameBeau Posts: 29Member
    This is the result of your display driver crashing. Either too high of an overclock, or too low of an undervolt... or like it's already been stated - your PSU may not have enough power to begin with.

    I have a batch file that reboots when the miner hangs, or when it comes across any failed GPU's if you'd like to use it.
  • FirstnameBeauFirstnameBeau Posts: 29Member
    Said batch file is attached. Just replace "C:\Users\jexus\Desktop\CLMR\" with the path to your local claymore folder, and then create a shutdowns.txt in your claymore folder.

    I put this script in my startup folder so that every time it reboots, the miner, and the monitor, start back up.
  • shubham7392shubham7392 Posts: 31Member
    anyone got the solution
    ?
  • DCFODCFO Posts: 2Member
    Agree with what FirstName said about overclocking and/or power deficiency. I have been able to correct this issue through afterburner alone by incrementally decreasing my memory overclock and, when needed, incrementally increasing the power limit. While it may not be ideal, I have been able to dial in my overclock this way :smile:
  • fveilleuxfveilleux Posts: 15Member
    edited September 3
    I got this some days ago.
    Fixed it by reseting afterburner to stock values and then rising cpu+mem at +50 steps for each gpu:
    So:
    1 -Reset after burner
    2 -select one GPU at a time and increment +50 the cpu and mem.
    3 -Run claymore on all cards for 5 minutes minimum
    4 goto 2 until it crashes

    Thne you know which card is buggy/limitted (no cards are the same) and you either fix the overvlock to this card only, on on all GPU.

    good luck

  • DCFODCFO Posts: 2Member
    edited September 3
    Fveilleux, just want to add that I have been able to achieve a stable, high mem overclock (+715, about +5 Mh/s) while avoiding the issue and without increasing the GPU Core (I think you are calling this CPU). In fact, I have underclocked the GPU core by -100. Also, if you lower the temperature target, the system will automatically underclock the GPU core in an attempt to meet this value (besides lowering the power limit, this has been a great way to lower my power consumption). This approach has proven a solid strategy.

    FWIW, I am mining ETH only and I am running two separate machines: Main rig is a 5 card 1070 setup using 2 MSI 1070 8GB Gaming X cards and 3 ASUS Dual 1070 O8G cards. The second is actually my VR Gaming rig with 2 MSI 1070 8GB Gaming X cards.
  • Rminero1Rminero1 Posts: 2Member
    I found a solution to fix this problem,
    1.Try to disable Aero visual effects in Windows 7/8/10, (in My computer , in system properties, in settings , in performance options , click adjust for best perfromance).
    2. in Bios of board choose in PCI gen2,
    3. and looking for a PCI latency timer of 96 PCI bus.
    So you can run your RIG for all time without problems

    RC
Sign In or Register to comment.