No puedo empezar a minar. Pantalla negra

trenZtrenZ Posts: 3Member
Hola a todo el mundo.

Soy nuevo en el foro y en el mundo del minado de criptomonedas. Me he pasado todo el fin de semana intentando ocnfigurar mi ordenador para empezar a minar y aprender un poco sobre esto, pero lo único que he conseguido ha sido problemas, errores desesperación y frustración.

He intentado usar Genoil y Claymore en Ethpool y Nanopool, ya que no sé cómo hacer minado en solitario.

Cada intento que he hecho, después leer y leer he obtenido el mimo resultado, pantalla negra y el ordenador colgado. He tenido que volver a reiniciarlo cada vez.

Os dejo aquí las características de mi ordenador y el software que estoy utilizando:

Intel i5-2400 3.10 Ghz
20 BG RAM
AMD Radeon 7970 3 Gb GCN 1.0 is the same as R9 280 (Sin rig, sólo una)
Tengo una fuente de alimentación externa de 420W para alimentar la tarjeta gráfica, sólo para ella.
Windows 7 Ultimate 64 bits SP1
Catalyst_Crimson 15.12 (He probado con versiones más nuevas, pero ninguna funciona)




Aquí os dejo mi configuración del start.bat para cada caso:

Genoil Ethpool (ethminer-0.9.41-genoil-1.0.7):
setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
ethminer.exe --farm-recheck 200 -G -S eu1.ethpool.org:3333 -FS us1.ethpool.org:3333 -O 0x0665965CF444d6Fb5e8aEaED5D24b3322b730C50.Minero

Genoil Nanopool (ethminer-0.9.41-genoil-1.0.7):
setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

ethminer.exe --farm-recheck 200 -G -S eth-eu1.nanopool.org:9999 -FS eth-eu2.nanopool.org:9999 -O 0x0665965CF444d6Fb5e8aEaED5D24b3322b730C50.Minero

Claymore v9.6 Ethpool:
setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eu1.ethpool.org:3333 -ewal 0x0665965CF444d6Fb5e8aEaED5D24b3322b730C50.Picador -epsw x

Cada vez que ejecuto uno de los -bat se abre la ventanita de MS-DOS y empiezan a aparecer los mensajes que corresponda, tal y como he visto en youtube, pero de repente, pocos segundos después, la pantalla se queda en negro y el ordenador se queda bloqueado. He intentado entrar desde teamviewer pero aparece como desconectado. He probado la tarjeta gráfica con juegos y funciona perfectamente.

¿Qué estoy haciendo mal? estoy muy frustrado, la verdad. por qué no puedo minar? Sé que mi hardware no es de lo mejor, no tengo rig ni nada, sólo una tarjeta, pero algo tendría que poder minar.

Me podéis ayudar, por favor?

Muchísimas gracias.

Un saludo.

Comments

Sign In or Register to comment.