AYUDA...!!! Error Watchdog GPU "X" hangs in OpenCL call, exit

ricachu25ricachu25 Member Posts: 1
edited June 2017 in Spanish
Buen día.

Me presento como nuevo minero.

Anteriormente minaba con 2 GPU RX 480 de 4GB Asus DUAL me iba muy bien y sin problemas. Pero conseguí una RX 480 de 4GB MSI y al conectarla con riser al puerto pci-e x1 me trabaja por un cierto tiempo y después me dá el WatchDog GPU "X" error hangs in OpenCL call, exit donde la GPU X es la MSI conectada por riser. Saben a que se puede deber mi problema. Les daré más datos de mi equipo y mi configuración:

G1 Sniper B7 socket 1151
I5 6500
8GB de RAM Hyper X Savage 2133mhz
Fuente de poder EVGA 700B 80 Plus Bronce
Fuente de poder EVGA 500W 80 pplus White
SSD Hyper X Savage de 120GB
ASUS DUAL RX 480 4GB (memoria Hynix)
ASUS DUAL RX 480 4GB (memoria Hynix)
MSI RX 480 4GB (memoria Hynix)
riser pci-e x1 a pci-e x16

Montaje de mi equipo:
2 Gráficas montadas en los puertos PCi-e X16 y X4 de la motherboard alimentadas por la fuente de 700W
1 Gráficas conectada por riser esta alimentada por la fuente de 500W esta última puenteada.
16200GB de memoria virtual inicial
16800GB e memoria virtual máxima.

MSI Afterburner
Core clock 1200
Memory clock 1800
temperatura a 80C
fan speed 90

Claymore 7.2 y 9.5 (pasa el mismo error)
Drivers 16.9.2 y 16.9.1 (pasa el mismo error)

Con esto obtengo 28Mhs por cada GPU. Pero me da el error watchdog, se cuelga, intenta reiniciar y se congela y ya no trabaja. SI alguien tiene la solución espero respuestas. Y con la configuración de stock igual pasa lo mismo.

Por cierto tengo una R9 nano y también la intenté conectar por riser, pero me da menos tiempo de trabajo en lo que me vuelve a aparecer el error watchdog. Necesito su ayuda con urgencia para dejar trabajando estable mi rig.

Comments

  • GhostiGhosti Member Posts: 13
    prueba con el core clock a 1100 y el memory clock a 2100

    si no... prueba simplemining y veras que te las deja estables las tarjetas y funcionando
  • berpinerberpiner Member Posts: 1
    Igual contesto un poco tarde :D llevo más de dos años con ésto de la minería y de vez en cuando tenía problemas de éste tipo, resulta que mi problema estaba en los RISER: hacen malos contactos de vez en cuando, con lo que hace que alguna gráfica se desconecte y vuelva a conectarse rápidamente de la placa, luego Claymore de Ubuntu me daba esos errores con ruidos variantes en los ventiladores de las R9 Fury Nitro. Tanto daba el tiempo, a veces siempre fallaba la misma gráfica, otras veces otra, tanto funcionaba 2 horas como 200, hice montones de pruebas hasta dar con éste problema. Actualmente lo solucioné descartando un Riser (se quemó un contacto casi imperceptible) el resto los tengo haciendo un poco de palanca en la placa base, si los dejo rectos tengo el mismo fallo otra vez.
    Pedí nuevos Riser hace más de un mes, a ver cúando me llegan, pero por fotos no sé la calidad que tienen y no pedí de los baratos.
Sign In or Register to comment.