Geth synced, Ethereum Wallet then starts from beginning to sync

I'm trying to sync the blockchain so I can send ether from the Ethereum Wallet client. I've ran geth --fast in Terminal for the last 2 days and the entire 3.2M blocks synced properly (before let the Ethereum Wallet run for 2 weeks without fully syncing). However, when I open up Ethereum Wallet, it begins to sync from the beginning again. How do I get Ethereum Wallet synced properly so I can send ether?

Thanks.

Comments

  • patjkpatjk Posts: 6Member
    Bump. Once I've synced with Geth, how do I open Ethereum Wallet and have it synced? After Geth is fully synced, when I open Ethereum Wallet it starts from the beginning. How do I get Ethereum Wallet synced? Thanks.
  • goEthergoEther Posts: 6Member
    Try to run geth.exe without --fast.

    And have a look where do they put the synced files.

    They should be in the directory "Appdata/Roaming/Ethereum/geth/"
    Sounds like thy don't use the same source.
  • patjkpatjk Posts: 6Member
    edited June 16
    goEther said:

    Try to run geth.exe without --fast.

    And have a look where do they put the synced files.

    They should be in the directory "Appdata/Roaming/Ethereum/geth/"
    Sounds like thy don't use the same source.

    I'm on OSX, and it is in the chaindata directory, right (/Users/Name/Library/Ethereum/geth/chaindata)? Where do I check where the synced files are?

    How do I ensure they are synced to the same directory?

    I'm running Geth from:
    ~/Library/Application\ Support/Ethereum\ Wallet/binaries/Geth/unpacked/ ./geth --fast

    Is there another place I should run Geth? Thanks
  • patjkpatjk Posts: 6Member
    Bump. I'm unsure why the app isn't showing synced as on geth it is fully synced. How do you recommend solving this issue? Thanks.
Sign In or Register to comment.