Was ist euer Setup? Preis/Leistung (Mh / W)

David047David047 Member Posts: 207
edited May 27 in German
Hi,

ich bin neu hier im forum und bin eigentlich öfter im englischen "Mining" teil unterwegs. Dabei stoße ich immer wieder auf fragwürdige preiskalkulationen. Z.b. rechnet einer dass er 8x Rx 470 für 1500$ bekommt? Ich zahle für meine 4 Nitro+ Sapphire Rx470 locker 1000€. Hier nochmal der link:

https://forum.ethereum.org/discussion/12700/200mh-s-eth-miner-from-china#latest

Achja und die china maschine macht 200Mh/1100W (2100$)

China grafikkarten??? angeblich NVIDIA GTX1060 hab nur leider keine gefunden die auch nur annährend so aussieht wie auf den bildern.

Meine Maschine wird haben 250Mh/2300W (3600€+)

Woher haben die ihre super niedrigen preise???
«1

Answers

  • Hezzi6Hezzi6 Member Posts: 1
    soweit ich weiß sind das custom made GPUs
  • vminingvmining Member Posts: 19
    Jetzt noch 470er zu kaufen ist verhätlnismäßig teuer. Die neueren 570er sind mittlerweile um einiges billiger als die 4er.
    Wenn es um $-Preise geht kann es durchaus sein dass dies ohne Steuern ist, da in Amerika die Preise grundsätzlich netto sind (wegen der Unterschiedlichen Steuersätze je Region). Außerdem ist Hardware in Amerika grundsätzlich billiger als bei uns normalerweise.

    Meine Kalkulation: 12 570er - also ca. 2750 €, 2 Mainboards - 160 Euro, 2 Netzteile mit 1000 Watt (weiß nicht ob das reicht, sollte aber) - 350 Euro, 2 Cpu - 70, 2 Ram - 50 Euro = 3500 aufgerundet für Porto usw.
    Mit Stock-Bios wären das in etwa 265 Mh, würde also etwa Deiner Kalkulation entsprechen.
    (Die Preise für Mb, Cpu und Ram sind meine Erfahrungswerte von vor etwa einem Halben Jahr und als es noch die Asrock BTC Mainboards gab. Dies kann sich seither geändert haben).

    Durch einen Bios Mod erreicht man aber durchaus 28Mh je Karte. Durch Untervolten sollten auch 850er Netzteile reichen, was es wieder um etwa 100 Euro billiger macht.
    Somit wären das etwa 300 - 320 Mh um 3400 Euro.
  • David047David047 Member Posts: 207
    edited May 28
    ok hab mein setup auch ein wenig geändern werde sobald meine sieben Nitro+ Sapphire Rx470 habe (erst 4 gekauft) werde ich die drei Radeon R9 295X2 GPU wieder bei ebay verkaufen da sind im preis leistungsverhältnis einfach viel zu teuer sind: 50Mh/500W/580€.

    danach werde ich mir nochmal das selbe system bauen und sollte mit mod bios auf 400Mh kommen (14x Rx 470)
  • swissminerswissminer Member Posts: 15
    Ich habe mir gerade eben ein Rig gekauft. 6x MSI GTX 580 Armor 8G inkl. aller Komponenten für 2100.- eventuell kommt dann noch ne 7te Karte rein. Strom muss ich zum Glück nicht bezahlen...
  • David047David047 Member Posts: 207
    haha wieso musst du kein strom bezahlen?
  • swissminerswissminer Member Posts: 15
    Ist im Mietpreis meines Büros dabei :)
  • David047David047 Member Posts: 207
    wow das ist natürlich premium kann ich bei dir auch ein paar abestellen :D
  • swissminerswissminer Member Posts: 15
    Ja, da kann ich mich wirklich glücklich schätzen. Habe somit abgesehen von den Anschaffungskosten, keine weiteren einzukalkulieren. Ich glaube die Situation wäre anders, wenn mein Vermieter nicht ein eigenes Wasser Kraftwerk hätte :p
  • David047David047 Member Posts: 207
    krass vielleicht sollte ich mir auch so eins anschaffen :D
  • SiddiusSiddius Member Posts: 14
    Ich baue mir gerade ein 1070 Rig auf, da ich Strom leider zahlen muss. Anschaffungskosten sind höher, dafür aber auch der evtl Wiederverkaufswert und halt weniger Stromkosten. Ich Teste gerade noch ein bisschen aber bisher sieht es so aus als wenn ich mit 8x1070 auf 900W an Steckdose komme und auf 240 MHs
  • swissminerswissminer Member Posts: 15
    @Siddius du kriegst 30 MHs mit ner 1070 hin?? Krass... Hab ne 1080er rumliegen welche nur gerade max 26 MHs macht
  • SiddiusSiddius Member Posts: 14
    edited May 31
    @swissminer die 1080 ist wohl auch nicht so gut dafür, irgendwas mit dem RAM, und das die extrem teuer ist müsste die eher 60Mhs machen. Da sie aber weit entfernt davon ist habe ich mir die gar nicht angeguckt und mich auf die 1070 konzentriert. Derzeit läuft meine Testkarte stabil auf 32Mhs. Angeblich ist auch noch mehr drin ich weiß bloß noch nicht genau wo ich gucken muss. Evtl nochmal andere Treiber versionen angucken oder so. https://forum.ethereum.org/discussion/12924/37mhs-with-gtx-1070-but-how#latest
  • David047David047 Member Posts: 207
    edited July 10
    Ok irgendwie ist das hier komplett and mir vorbei gezogen keine message von dem forum bekommen. Ich habe nur die R9 295X2 bekommen und so siehts gerade bei mir aus:


    aber 1850W strom :DDDDD
  • ZineZine Member Posts: 22
    1,85kw? Respekt!
    Ich hab 6x1070, leider mit nicht allzugutem TDP. 80% Power usage ist minimum, erreiche damit insgesamt ~174MH/s, stabil auf 24h. Komme auch auf 180, dann aber mit Crashes alle paar Stunden.
    Netzteil zieht dabei 1063W für das gesamte System.
  • David047David047 Member Posts: 207
    Ich dual mine du auch ?
  • eth123eth123 Member Posts: 23
    Eine Frage. Was bedeutet Dual Mining? Mit 3 Karten ETH und mit 3 weiteren ZCASH? (als Beispiel)
  • bobdesignbobdesign Member Posts: 14
    eth123 said:

    Eine Frage. Was bedeutet Dual Mining? Mit 3 Karten ETH und mit 3 weiteren ZCASH? (als Beispiel)

    Nein du kannst mit Claymore Dual miner sowohl ETH als auch SIA, dcred usw. minen. ohne einen spürbaren Verlust bei Ethereum minest du somit 2 Coins.

    Ich bekomme diese Woche ebenfalls einige 1070er Karten.

    Erfahrungsgemäß (getestet mit 2 1070er) kommst du auf 28-31 MHs stabil. Meine Karten laufen alle seit mehreren Tagen durch ohne Ausfall.

    Bei den 1060er ist der Unterschied echt enorm, getestet verschiedene Karten von 18-23 MHs pro Karte.
  • ZineZine Member Posts: 22
    David047 said:

    Ich dual mine du auch ?

    Jops. ETH+SIA bei -dcri 40. Könnte noch jede Karte einzeln weiter takten, aber bin selten zu Hause und keine Lust das die Kiste durch einen Crash 6h+ still steht.
  • David047David047 Member Posts: 207
    ja das ist auch mein problem gerade ich kriege 29,7 mh auf ethereum. Und bei dual mining immer crashes. Ich habs noch nicht geschafft stabil damit zu laufen. Es crasht einfach random.
  • ZineZine Member Posts: 22
    Braucht halt viel Feintuning. Ich fang grad an alle Karten nacheinander zu undervolten. Im Dualmodus ziehen die Scheissviecher momentan 160W bei 0,96V. Auf 0,825V gesenkt, Verbrauch auf 120W runter. Aber auch das erfordert viel Feintuning. Und ob ich nun 28mh/s oder 30mh/s hab, das wirkt sich nicht groß aus, vorallem nicht wenn ich dadurch den Stromverbrauch massiv senken kann. (atm 25%)
  • David047David047 Member Posts: 207
    edited July 10
    ja ich monitore claymore stunden lang und oft wenn ich denke es läuft dann gucke ich auf mein handy und crash -.-
    ich kriege nicht weniger stromverbrauch hin die dinger fressen unglaublich viel...
    und ich habe gemerkt wenn ich den afterburner an lasse crashed es tendenziell öfter
  • bobdesignbobdesign Member Posts: 14
    Was hast du denn sonst für ein Setup David? Ich habe das Problem ebenfalls auf einem Testgerät gehabt, wo ich nur 4GB Arbeitsspeicher hatte.
    Ebenfalls ratsam ist es, den Virtuellen Speicher von Windows auf min. 16 GB zu setzen.
    Seit ich das gemacht habe und jede Karte einzeln min. 30 Minuten auf Ihren OC Einstellungen laufen gelassen habe, läuft das ding nun seit über 114 Stunden durch ohne einen Zwischenfall.

    Die 1070er bekomme ich ebenfalls auf 115-120W. Bei den 1060ern sind es sogar 86W.

    LG
  • David047David047 Member Posts: 207
    edited July 11
    Ich mine jetzt gerade nur single ETH und es läuft stabil auf 29,5 Mh. Wenn ich dualmine crashed by mir immer nach ner zeit eine karte mit mehrmals GPU 0 = 0Mhs und dann freeze. Hashrate sind auch nicht stabil angefangen bei 29,7 fällt es stätig bis 27. Kein Plan ich habs echt satt! :#
    Wie erhöht man den virtuellen speicher und was bringt das? Bekommst du 29mh mit dual mining hin?

    ASUS Z270 Prime
    3x 295 X2
    8GB ram hyper fury
    Pentium 4400

    EDIT 1450W mit single mining 1850W dual. 1060 / 1250 OC
  • bobdesignbobdesign Member Posts: 14
    David047 said:

    Ich mine jetzt gerade nur single ETH und es läuft stabil auf 29,5 Mh. Wenn ich dualmine crashed by mir immer nach ner zeit eine karte mit mehrmals GPU 0 = 0Mhs und dann freeze. Hashrate sind auch nicht stabil angefangen bei 29,7 fällt es stätig bis 27. Kein Plan ich habs echt satt! :#
    Wie erhöht man den virtuellen speicher und was bringt das? Bekommst du 29mh mit dual mining hin?

    ASUS Z270 Prime
    3x 295 X2
    8GB ram hyper fury
    Pentium 4400

    EDIT 1450W mit single mining 1850W dual. 1060 / 1250 OC

    Hier kannst du nachlesen wie man den Speicher erhöht: techmixx.de/windows-10-auslagerungsdatei-selbst-einstellen/

    Ja, bei den 1070ern bin ich auf über 30 MHs stabil seit 100 von Stunden.

    Du kannst im Dualmining mal versuchen während des Betriebes mit + / - die decri Option zu ändern.

    Das reduziert oder erhöht den 2. Coin. (Hashrate).

    Als Tipp: Schalte alle Karten auf Stock Clock, lass diese 30 Minuten laufen, wenn kein Fehler erscheint, liegt es am Clock. Dann jede Karte einzeln erhöhen, 30 Minuten laufen lassen, nächste Karte usw.

    So habe ich das nun bei meine 17 Karten alle gemacht und finde ich habe bei jeder das Beste Ergebnis (für mich) gefunden.

    LG
    Bernhard
  • David047David047 Member Posts: 207
    edited July 11
    Aber nach dem aktuellen kurs mache ich 27$ im monat -.-

    WIe kann ich sie auf stock clock schalten? EDIT Ich bin dumm sorry :D Gute idee werde ich gleich mal machen. ETH single is auch gerade gecrashed gpus gefaield

    das mit +- habe ich verscuht hat nichts gebracht gegen crashs
    habe auch intesity verringert auf 5,5,5,5,5,5

    du hast jede karte einzelnd erhöht? und 30 min gewartet ob sie rund läuft? ich weiß nicht ob das reicht weil es bei mir auch immer später nach n paar stunden gecrashd ist

    was bringt es den virtuellen speicher zu erhöhen?
    Post edited by David047 on
  • ZineZine Member Posts: 22
    Ich hab gerade auch meine erste Karte von 165W auf 114W runtergebracht. Schon krass was die Dinger fressen.
    Voltage Control muss in den Optionen aktiviert sein im Afterburner, dann mit Ctrl+F die Voltage-Kurve aufrufen und modifizieren. Aber VORSICHT, damit kannste die Karte auch schnell schrotten!
  • bobdesignbobdesign Member Posts: 14
    Also die Voltage würde ich selbst nicht bearbeiten sondern nur das Powerlimit. Danach regelt sich die Voltage von selbst.

    Ja, jede Karte einzeln, die andere auf Stock laufen lassen. Du kannst bei afterburner die Gleichmäßige übertaktung ausschalten und jede Karte einzeln einstellen, in dem du das "Mauersymbol" anklickst. Dann jede Karte auf Werkseinstellung (Retour Logo mitte neben Speichern) und dann speichern.

    Dann jede Karte einzeln, dann siehst du an welcher Karte es liegen kann.

    Bei mir hat es geholfen den Virtuellen Speicher anzupassen. Bei allen Karten.

    LG
    Bernhard
  • David047David047 Member Posts: 207
    Bei mir ist das problem das meine GPUs auf dual minin nicht klar kommen bei single eth bin ich jetzt stabil bei 29,7 mhs
  • ZineZine Member Posts: 22
    bobdesign said:

    Also die Voltage würde ich selbst nicht bearbeiten sondern nur das Powerlimit. Danach regelt sich die Voltage von selbst.

    Schön wärs. Meine Asus Karte weigert sich strikt, da ist mit PowerLimit garnichts. Kann ich von 49 auf 100 drehen, kein einziger Wert(mh/s/Clock/PowerConsumption) verändert sich. Bei der Karte MUSSTE ich direkt mit dem Voltage Editor arbeiten.
    Hab nun btw alle Karten auf das minimum runter, weniger als 800mV sind mit dem Afterburner leider nicht einzustellen.

    Was bei mir ebenfalls nicht zutrifft ist die Aussage, dass der GPU Clock keine Rolle spielt. Geh ich auch nur von 1400 auf 1200MHz runter, brechen meine mh/s ein. Da ich aber alle 6 Karten bei 800mV mit 1500MHz laufen lassen kann, juckts mich nicht weiter.
    Hab nun also ~28,5mh/s bei nur noch 115W/Karte. Vorher lag ich bei 160-170W.
  • bobdesignbobdesign Member Posts: 14
    Zine said:

    bobdesign said:

    Also die Voltage würde ich selbst nicht bearbeiten sondern nur das Powerlimit. Danach regelt sich die Voltage von selbst.

    Schön wärs. Meine Asus Karte weigert sich strikt, da ist mit PowerLimit garnichts. Kann ich von 49 auf 100 drehen, kein einziger Wert(mh/s/Clock/PowerConsumption) verändert sich. Bei der Karte MUSSTE ich direkt mit dem Voltage Editor arbeiten.
    Hab nun btw alle Karten auf das minimum runter, weniger als 800mV sind mit dem Afterburner leider nicht einzustellen.

    Was bei mir ebenfalls nicht zutrifft ist die Aussage, dass der GPU Clock keine Rolle spielt. Geh ich auch nur von 1400 auf 1200MHz runter, brechen meine mh/s ein. Da ich aber alle 6 Karten bei 800mV mit 1500MHz laufen lassen kann, juckts mich nicht weiter.
    Hab nun also ~28,5mh/s bei nur noch 115W/Karte. Vorher lag ich bei 160-170W.
    Dazu müsste man jetzt alle Fakten kennen. Ich nehme an du verwendest Afterburner und versuchst die Anzeigen auszulesen die da drin stehen?
    Verwende zur Kontrolle HWinfo, da stehen alle Werte drin. Zusätzlich empfehle ich dir GPU-Z welcher dir die richtigen TDP Werte mitteilt.
    Ich habe alle Mixes von Karten und Boardpartner hier und getestet. Afterburner zeigt oft komplett falsche Infos an. Daher immer absichern.

    Das der Core Clock egal ist, stimmt zum Teil, da hast du recht, nach oben verändert bringt er einfach nichts bis MINIMAL etwas.
    Nach unten ist klar, tu es einfach nicht :dizzy:

    Also wenn du mir sagst welche 1070 du hast, kann ich dir sagen wie du von jeder Karte noch 1-2 MHS rausbekommst :) (Stabil)

    Natürlich auf eigene Verantwortung.

    @David047 das wäre mir neu, dass hier etwas nicht funktionieren sollte, aber wenn es im Single mode geht, passt das doch auch :)

    LG
    bob
Sign In or Register to comment.