XFX Radeon RX 480, 4GB DDR5, 256-bit 29 ETH/840 DCR dual mining bios mod.

drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
edited May 8 in Mining
Hi,

I thought I share this moded bios for this XFX model (http://www.xfxforce.com/en-us/products/amd-radeon-rx-400-series/rx-480-rs-4gb-dd-rx-480p4lfb6)

Stable hashpower 29 MHS/ETH with 840 MHS/DCR stable. (-dcri 29)

WattTool settings.

1095/910
2000/910


Just flash with atiflash. If you use new drivers then use this patch (https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher). If you don't want to use the patch then just use older amd drivers like 16.9.2. (http://support.amd.com/en-us/download/desktop/previous?os=Windows 10 - 64)

if you have questions feel free to ask.

Comments

  • Zek247Zek247 Las vegas NVPosts: 26Member
    Thanks man gonna try it, what else besides straps on bios? Cheers
  • yourangyourang Posts: 3Member
    Hi Guys

    Did not want make new thread, so will post here.

    Having problems witth my XFX RX 470 RS 4GB card with ELIPDA memory

    Whatever bios I flash I get black screen after windows loaded, tried 2 cards.

    Cards are stable 1930 memory, can probably even do more on it

    Doing 24.5mh atm.

    Have tried flashing with GUI and cmd. Also tried different slots.

    Tried 1725 strap and 1600 straps.

    Regards
  • ecs87ecs87 Posts: 43Member
    @yourang stop using premade BIOS files. The best way to tune is to get the stock BIOS from the card (also always great to have the stock backup) and tune it in PBE (or a hex editor). By using a premade BIOS you're just asking for trouble. Sure, it might work, but what if their card uses different memory chips than yours despite coming from the same memory chip manufacturer? (we've seen this across Samsung memory modules on the Polaris series)
  • yourangyourang Posts: 3Member
    Have made my own bios also, no luck. Maybe something went wrong with backup I made.

    Will try again over the weekend, also need to sort out my asus rx 480 dual now, they seems to be only going 21.5mh on 1200/1930 clocks :(
  • drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
    @yourang did you use the latest polaris editor when you did the modding? and are you sure it was elpida memory from factory? what you are experiencing I only met when somebody used the wrong memory type bios on theri cards. it was Hynix and use samsung memry mod. Alway black scrren. I flashed it back ti hynix and works perfect!

    @Zek247 only straps...for other settings use WattTool. it is easier!
  • yourangyourang Posts: 3Member
    Will check if it was latest, pretty sure it was. Yep I checked in GPUZ the memory type. Hopefully I will sort out this weekend when I have some more time to spend on it.
  • TibikingTibiking Posts: 10Member
    used your bios all was ok then sudendly all went to hell.... :( do you maybe have the orginal bios ? thanks in advance
  • drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
    maybe the windows updated the driver you were using. it happened to a lot of people with the latest windows update. turn off windows update. then roll back the drivers to previous version. should do the trick if that was the problem...unfortunatelly I do not have the original bios. got deleted by mistake...I will use techpowerup bios if I will need to put back the original...
  • TibikingTibiking Posts: 10Member
    Techpower does not have the orginal XFX rx 480 Rs elpida bios, let me know if you get it to work
  • drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
    did you try to roll back the driver to previous version? or did you use DDU to erase all AMD drivers then put back the 16.11.5? but first of all disable all windows update...
  • Jo3LJo3L Posts: 34Member
    just bought 6 of this @drizzt_do_urden, hope it helps me :P
  • drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
    before flashing check the memory type. if it is not elpida memory do not flash ;) but hopefully it will be and it will help. good luck!
  • Jo3LJo3L Posts: 34Member
    @drizzt_do_urden what if not? I hope samsung then.. haha
  • drizzt_do_urdendrizzt_do_urden Posts: 153Member ✭✭
    this is elpida memory bios. not compatible with samsung, hynix or micron memory
Sign In or Register to comment.